RV.Net Open Roads Forum: Forum Technical Support: Displaying the Good Sam logo

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Forum Technical Support

Open Roads Forum  >  Forum Technical Support

 > Displaying the Good Sam logo

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 6  
Next
Sponsored By:
pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 10/27/10 03:01pm Link  |  Quote  |  Print  |  Notify Moderator

For the curious, this post is being made so that it can be added to the FAQs at the top of this forum.

Some forum members display the Good Sam Club badge to the left of their posts.



Of course, a prerequisite for displaying the badge is that the forum member is also a current member of the Good Sam Club.

If you are a Good Sam Club member for which the badge does not display, here is an overview of how the forum software works and the steps you need to take.

    When a member logs into the Open Roads Forum, a check is done to see if the member is also a current member of Good Sam. Then a check is done to see if the email address on the Good Sam account is the same as the email address associated with the forum account. If all of that is true then, by default, the Good Sam logo will be displayed. (Note: if the two email addresses agree, there will be an option at the bottom of the General Information section of your profile page that would allow you to not display the logo.)


  • First, check at the bottom of the General Information section on your My Profile page.

  • If the Show GSC Badge option is not present, you should ensure that your forum email address and you Good Sam account email address are the same.

  • If that doesn't resolve the issue. make a post in this thread, or start a new one. I will see what I can do to help.


MODERATOR'S NOTE: Edited to restore photo.

* This post was edited 08/07/13 11:29am by an administrator/moderator *

dgo1369

Georgetown, TX, US

Senior Member

Joined: 11/22/2003

View Profile


Offline
Posted: 02/12/11 07:44am Link  |  Quote  |  Print  |  Notify Moderator

It must be (another) senior moment, but I can't find anything that says "general information" or anywhere that will allow me to toggle a switch which will display the GS logo. As far as I'm aware, all the GS email addresses for me are the same. Can you help.


Dennis Osha


grandpalarry

Fulltime

Senior Member

Joined: 11/04/2009

View Profile



Good Sam RV Club Member

Offline
Posted: 03/25/11 08:33pm Link  |  Quote  |  Print  |  Notify Moderator

I checked everything mentioned in this thread, all e0mails are the same, could not find the GSC icon
Larry


I don’t need anger management-I just need people to stop pissing me off.
Vancouver, WA
2006 Holiday Rambler DP

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 03/25/11 08:55pm Link  |  Quote  |  Print  |  Notify Moderator

On your profile page, do you have the Show GSC Badge option.



Tom

TAS

Baton Rouge, La

Senior Member

Joined: 08/25/2007

View Profile



Posted: 07/05/11 05:37pm Link  |  Quote  |  Print  |  Notify Moderator

I just checked mine and it's not there either. Maybe cuz I'm a newer member.


Todd
12 F-350 4x4 CC DRW
07 Dodge 2500, 4x4, CTD, 6spd (sold)
94 Harley FLSTC
98 TJ w/ a few mods
08 Fuzion 302
01 Rockwood 8292s (gone to a new home)
84 Jayco pop up (Sold but not frogotten)

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 07/05/11 05:44pm Link  |  Quote  |  Print  |  Notify Moderator

TAS wrote:

I just checked mine and it's not there either. Maybe cuz I'm a newer member.


Have you verified that your email address is the same on the Good Sam Club account and this forum account?

Tom

Maddawgs

central MA

Senior Member

Joined: 03/02/2010

View Profile





Offline
Posted: 04/08/12 06:25am Link  |  Quote  |  Print  |  Notify Moderator

Hi Pulsar,
I can't get the GoodSam logo or the new GoodSam lifetime (just signed up the other day) logos to show in my posts. My email address in rv.net and GoodSam are the same (I'll pm it to you if you need it) and have been since signing up for both sites. I do use the latest FireFox browser. Any help would be great.
Thanks, Todd


Todd, Shirley, and the "Maddawgs" min-pins Precious and Buster Brown
2011 Itasca Cambria 30C
2011 Demco KarKaddy 460SS
TST 507 RV TPMS
"if there is anything left when we are gone, then we miscalculated"


ChetsJug

Los Angeles

New Member

Joined: 03/19/2012

View Profile


Offline
Posted: 04/14/12 02:59pm Link  |  Quote  |  Print  |  Notify Moderator

I can see "My Forums" and Private Msgs.

Where is the link taking me to My Profile?


1976 Dodge Harvest Class A 440/727
1977 Dodge Harvest Class C 440/727
1961 Lil Loafer (by Aristocrat)
1954 Jones Way van; fiberglass
1966 Regatta outboard 950 Merc


pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 04/14/12 06:34pm Link  |  Quote  |  Print  |  Notify Moderator

The My Profile link is on your My Forums page. The arrow in the picture below points to the My Preferences link; the My Profile link is just to the right.



Tom

Maddawgs

central MA

Senior Member

Joined: 03/02/2010

View Profile





Offline
Posted: 04/20/12 07:25am Link  |  Quote  |  Print  |  Notify Moderator

Maddawgs wrote:

Hi Pulsar,
I can't get the GoodSam logo or the new GoodSam lifetime (just signed up the other day) logos to show in my posts. My email address in rv.net and GoodSam are the same (I'll pm it to you if you need it) and have been since signing up for both sites. I do use the latest FireFox browser. Any help would be great.
Thanks, Todd

Hi Pulsar,
Any help on this? I do not have the "show gsc' button.
Thanks, Todd


Todd, Shirley, and the "Maddawgs" min-pins Precious and Buster Brown
2011 Itasca Cambria 30C
2011 Demco KarKaddy 460SS
TST 507 RV TPMS
"if there is anything left when we are gone, then we miscalculated"


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 6  
Next

Open Roads Forum  >  Forum Technical Support

 > Displaying the Good Sam logo
Search:   Advanced Search

Search only in Forum Technical Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS