RV.Net Open Roads Forum: Forum Posting Help and Support: Extremely SLLLLOOOOOOWWW...

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > Extremely SLLLLOOOOOOWWW...

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
me2

Wherever

Senior Member

Joined: 04/20/2006

View Profile


Offline
Posted: 02/05/10 01:33pm Link  |  Print  |  Notify Moderator

I'm finding this website and these forums extremely slow these days.

I did not notice any slowness when I came here before. Now when I come here it can take a minute or more to load a page and sometimes I get timeout errors.

Pinging rv.net gives me errors and lost packets.

ping www.rv.net
PING www.rv.net (12.17.249.39) 56(84) bytes of data.
--- www.rv.net ping statistics ---
31 packets transmitted, 0 received, 100% packet loss, time 30371ms


Pinging Google gives me:
$ ping www.google.com
PING www.l.google.com (74.125.127.99) 56(84) bytes of data.
64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=1 ttl=53 time=35.5 ms
64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=2 ttl=53 time=94.5 ms
64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=3 ttl=53 time=117 ms
64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=4 ttl=53 time=53.3 ms
64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=5 ttl=53 time=35.2 ms
64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=6 ttl=53 time=43.1 ms
^C
--- www.l.google.com ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 5608ms
rtt min/avg/max/mdev = 35.266/63.190/117.264/31.485 ms


I often see download speeds of 249 bytes/sec when waiting for an rv.net page.

What gives ? Why is everything so slow now ?

Thanks

JFG

TN

Senior Member

Joined: 07/01/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 02/05/10 01:37pm Link  |  Print  |  Notify Moderator

Must be on your computer... maybe a virus or trojan. I've had no problems.


Fred


exeter_acres

North of Atlanta, GA

Senior Member

Joined: 01/24/2010

View Profile


Offline
Posted: 02/05/10 01:41pm Link  |  Print  |  Notify Moderator

quick for me.....


Involved in R/C airplanes and travel and camp at many events.
www.extremeflightrc.com


gbopp

The Keystone State

Senior Member

Joined: 08/03/2008

View Profile


Offline
Posted: 02/05/10 01:48pm Link  |  Print  |  Notify Moderator

I've had no problems, it's just as quick as ever.
I think it's probably in your computer.

Sandia Man

Rio Rancho, NM

Senior Member

Joined: 08/09/2008

View Profile



Posted: 02/05/10 02:43pm Link  |  Print  |  Notify Moderator

Pages loading quickly for me as well but I rarely encounter problems on this site.

kaydeejay

SE Michigan, USA

Senior Member

Joined: 07/26/2004

View Profile


Offline
Posted: 02/05/10 03:01pm Link  |  Print  |  Notify Moderator

Was occasionally painfully slow using Google Chrome, since switching to Firefox I have had a couple of extended waits, but very few.
What browser are you using?


Keith J.
Sold the fiver and looking for a DP, but not in any hurry right now.

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 02/05/10 04:14pm Link  |  Print  |  Notify Moderator

What operating system and browser are you using? I have seen a few reports of members running Windows 7 and IE 8 having issues.

A couple of months ago, we had some members that were reporting slowdowns that were cured after they loaded updates from Microsoft.

It's been so long since I've had a slowdown, it's had to imagine what the problem is that you are seeing.

Tom


2015 Meridian 36M
2006 CR-V toad
3 golden retrievers (Breeze, Jinks, Razz)
1 border collie (Boogie)

rvsatek

AZ, USA

Senior Member

Joined: 05/23/2004

View Profile


Offline
Posted: 02/05/10 04:20pm Link  |  Print  |  Notify Moderator

I keep telling everybody but no one listens. Get a Mac!


Larry
1994 Ford F250/7.5L/410 gears
2001 Keystone Sprinter 276RLS 14' slide

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 02/05/10 05:34pm Link  |  Print  |  Notify Moderator

rvsatek wrote:

I keep telling everybody but no one listens. Get a Mac!


You do realize that not everyone can justify the difference between a $350 netbook and $1000 Mac Book? Regardless, your answer doesn't help solve the original poster's problem.

Tom

4*phun*2

Canada

Senior Member

Joined: 09/24/2008

View Profile



Posted: 02/05/10 07:33pm Link  |  Print  |  Notify Moderator

Must be you.


Glenn & Karen
'08 Chevy LT 3500 HD 4x4 CC LB DRW (nice hips)
'06 F350 4X4 Lariat CC LB DRW (nice hips) retired
'09 Victory Lane 38SRV Toy Hauler
'02 HD Road King FLHRCI KRUZN
'04 F150 XLT Super Crew
Our Toys


This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Forum Posting Help and Support

 > Extremely SLLLLOOOOOOWWW...
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS