RV.Net Open Roads Forum: Truck Campers: Lance isolator recall question

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Truck Campers

Open Roads Forum  >  Truck Campers

 > Lance isolator recall question

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev
Sponsored By:
kehale

Arizona 2011

Senior Member

Joined: 11/07/2003

View Profile


Offline
Posted: 12/12/11 07:12pm Link  |  Print  |  Notify Moderator

I sent you the pics.
The lower connector goes left (to the lance connector/truck)
the upper goes right and to the circuit breaker on the board/camper batts)

White is ground.

Starter signal and starter lamp are not used on mine. Maybe that's my problem?!?


06 Lance 1181

gkas

Southern California

Full Member

Joined: 08/29/2010

View Profile


Offline
Posted: 12/14/11 06:48pm Link  |  Print  |  Notify Moderator

One post is labeled MAIN, the other is labeled AUX. I connected my camper battery to the AUX, and the truck/plug to the MAIN. They state that the AUX disconnects from the MAIN when the MAIN drops to 12.5-12.9. Is this correct?


My photos: http://mikekazphotography.com/Gerry/GalleryIndex/index.html


JumboJet

Tontitown Arkansas

Senior Member

Joined: 01/31/2007

View Profile


Online
Posted: 12/15/11 06:58pm Link  |  Print  |  Notify Moderator






kehale

Arizona 2011

Senior Member

Joined: 11/07/2003

View Profile


Offline
Posted: 12/15/11 11:54am Link  |  Print  |  Notify Moderator

How does one install a battery in a car? Just connect it in.

The lug for AUX should be going to a circuitbreaker with a bunch of other stuff on it (big black wire)

The MAIN wire comes from the penetration (lance cord) plugging into the truck bed.

The ground plugs in the long buss bar (white wire)

That's it.

Still can't make mine work! argh!

pa traveler

usa

Senior Member

Joined: 04/04/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 12/15/11 05:28am Link  |  Print  |  Notify Moderator

I just recieved my seperator 1314a. To change it out ,can I just push disconnect switch for camper? Or do I have to lift camper and disconnect camper plug to truck? Also how do you identify main cable to truck? Maybee I will be able to tell when step is taken off on my 1191. Thanks.

kehale

Arizona 2011

Senior Member

Joined: 11/07/2003

View Profile


Offline
Posted: 12/14/11 07:18pm Link  |  Print  |  Notify Moderator

gkas wrote:

One post is labeled MAIN, the other is labeled AUX. I connected my camper battery to the AUX, and the truck/plug to the MAIN. They state that the AUX disconnects from the MAIN when the MAIN drops to 12.5-12.9. Is this correct?


That is correct.

Main = Truck
Aux = Camper

I just wish mine worked! I'm pulling it out now. Hoping my battery charger will make 13.x volts with a motorcycle battery to test the operation.

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev

Open Roads Forum  >  Truck Campers

 > Lance isolator recall question
Search:   Advanced Search

Search only in Truck Campers


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS