RV.Net Open Roads Forum: Posting Pictures Using Picasa For The Host Site

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Forum Technical Support

Open Roads Forum  >  Forum Technical Support

 > Posting Pictures Using Picasa For The Host Site

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev
Sponsored By:
NW22

Edmonton

Full Member

Joined: 04/26/2009

View Profile


Offline
Posted: 03/03/12 04:38pm Link  |  Print  |  Notify Moderator



pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 03/03/12 06:24pm Link  |  Print  |  Notify Moderator

NW22,

Here is the URL you are using

https://picasaweb.google.com/HankABAB/March32012#5715811181724395250

I know that it will fail because it doesn't end with .jpg or .gif, or any other picture extension.

When I put your URL into my address bar, I get a "Page not found" error. Also, I'm troubled by the 'https', which indicates a secured page.

Perhaps you can tell us which step in the tutorial - the first post of the thread - doesn't work for you.

Tom

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev

Open Roads Forum  >  Forum Technical Support

 > Posting Pictures Using Picasa For The Host Site
Search:   Advanced Search

Search only in Forum Technical Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS