RV.Net Open Roads Forum: Class A Motorhomes: Winne-will not start

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes

 > Winne-will not start

This Topic Is Closed  |  Print Page  |  Post New Topic  | 
Page of 13  
Prev  |  Next
Sponsored By:
1995brave

San Antonio, TX

Senior Member

Joined: 01/24/2006

View Profile


Offline
Posted: 02/18/12 08:32am Link  |  Print  |  Notify Moderator

Download this manual. It has a lot of interesting information about the P30 chassis. www.bdub.net/manuals/p30/p30pdf

DANDEAKINS

CHATTANOOGA

New Member

Joined: 02/08/2012

View Profile


Offline
Posted: 02/18/12 05:56pm Link  |  Print  |  Notify Moderator

I hope the GANGS all here!! I really appericate all the help and information that was given by all. Ya'll just don't know how much.I am now at the point of letting someone smarter than myself repair this 1994 brave.I know all of you have really tried to help me get her going. I will get her towed to a really good electronics man about 20 miles away. This man comes highly recommended. I just have the tools to do all the testing. GOD BLESS YA'LL and i will update when i have her running. I have added everyone of you to my buddy list. I hope ya'll don't mind.

Tinstar

McKinney, TX

Senior Member

Joined: 09/13/2003

View Profile


Offline
Posted: 02/22/12 12:50pm Link  |  Print  |  Notify Moderator

Any news yet?


Never pass up a chance to go somewhere

Daveinet

il

Senior Member

Joined: 10/29/2003

View Profile


Offline
Posted: 02/18/12 06:17pm Link  |  Print  |  Notify Moderator

You already proved you can hot wire the pump. Hot wire it and drive it.


Dave

The Flying Fortress
FMCA F298817
'83 Revcon Prince 31' FWD
502 w/Howell/GM 16197427 ECM/Edelbrock MPFI,Thorley's & Magnaflows,
4L85E 4 speed, KoniFSD,
6% grade = wanna drag?
MISC photos
Revconeers Forum


CA Traveler

The Western States

Senior Member

Joined: 01/03/2004

View Profile


Offline
Posted: 02/18/12 06:20pm Link  |  Print  |  Notify Moderator

Daveinet wrote:

You already proved you can hot wire the pump. Hot wire it and drive it.
That's also my take from reading this thread.


2009 Holiday Rambler 42 Scepter with ISL 400 Cummins
2004 Honda CR-V

Bob


1995brave

San Antonio, TX

Senior Member

Joined: 01/24/2006

View Profile


Offline
Posted: 02/18/12 09:34pm Link  |  Print  |  Notify Moderator

I wish you were close to me. I would come over and help you get it running and teaach you how to troubleshoot any other problems you might have.

1995brave

San Antonio, TX

Senior Member

Joined: 01/24/2006

View Profile


Offline
Posted: 02/23/12 11:31am Link  |  Print  |  Notify Moderator

It's a beautiful day today and he is out golfing.

John&Joey

Some Location

Senior Member

Joined: 05/20/2007

View Profile



Good Sam RV Club Member


Posted: 02/23/12 01:16pm Link  |  Print  |  Notify Moderator

DANDEAKINS wrote:

....I am now at the point of letting someone smarter than myself repair this 1994 brave....


Every person needs to know their limitations.

Some of the advice I just read could at best get it fixed, or at worst get you blown up.

2bzy2c

California

Senior Member

Joined: 02/15/2010

View Profile


Offline
Posted: 02/23/12 11:17am Link  |  Print  |  Notify Moderator

Yeah yeah...pins and needles here as well. News?


My advice is worth exactly what you paid for it.

DANDEAKINS

CHATTANOOGA

New Member

Joined: 02/08/2012

View Profile


Offline
Posted: 02/23/12 05:19pm Link  |  Print  |  Notify Moderator

Hey Gang!!!I'm still kicking, i think. The old mh hasn't been fixed yet. Still waiting and keeping my fingers crossed nothing major.
I was going to play golf today because it got in the upper 70's today, but before i could get my shoes on, my heart dr. called and said to get in the office right away.Seems that i failed my stress test and has scheduled me to angioplasty next thursday. Gave me some nitro, take it easy till then.. Pray for me guys and GOD BLESS

This Topic Is Closed  |  Print Page  |  Post New Topic  | 
Page of 13  
Prev  |  Next

Open Roads Forum  >  Class A Motorhomes

 > Winne-will not start
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS