RV.Net Open Roads Forum: Tech Issues: Norcold Fridge

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Norcold Fridge

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Sponsored By:
Byjingoigor

Blackie, AB, Canada

New Member

Joined: 07/14/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 08/10/12 08:49pm Link  |  Print  |  Notify Moderator

Works only on AC. The panel shows that LP is working, and the pipes underneath are hot to the touch so that there is LP Gas being burned, but food defrosts in the freezer while in this mode. Any Ideas?

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 08/10/12 09:01pm Link  |  Print  |  Notify Moderator

Moved from Forum Technical Support to Tech Issues.

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 08/11/12 06:40am Link  |  Print  |  Notify Moderator

1. CLEAN the burner and flue--This is the usual cause
2. LP pressure MUST be above 11" W/C Doug

Dutch_12078

Great Sacandaga Lake, NY

Senior Member

Joined: 10/07/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 08/11/12 07:21am Link  |  Print  |  Notify Moderator

Check the burner area to make sure the flame is not partially blocked by rust flakes or an insect nest.


Dutch
2001 GBM Landau 34' Class A
F53 chassis, Triton V10, TST TPMS
2011 Toyota RAV4 4WD/Remco pump
ReadyBrute Elite tow bar/Blue Ox baseplate


Byjingoigor

Blackie, AB, Canada

New Member

Joined: 07/14/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 08/16/12 09:52pm Link  |  Print  |  Notify Moderator

Hi; I posted this problem and then continued to search online for a solution. I found the solution on RV Mobile.com. Further, here are a couple of useful links.
http://www.rvmobile.com/TECH/TROUBLE/burner.htm
http://www.rvmobile.com/TECH/TROUBLE/coolunit.htm
I followed the instructions for cleaning the orifice, and have tested by producing Ice Cubes.
I think now, I'll go have a drink.
P.S. I also contacted Dinosaur Electronics, a manufacturer of aftermarket circuit boards for a variety of applications. They have a wonderful, and user friendly Tech Dept. They suggested checking the flue/chimney for obstructions. All useful info.

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > Norcold Fridge
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS