RV.Net Open Roads Forum: Class A Motorhomes: water problem

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes

 > water problem

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Sponsored By:
unionman

mn

Full Member

Joined: 01/16/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 08/18/12 08:49pm Link  |  Print  |  Notify Moderator

2003 Brave. Just bought it. Was winterized. Hooked it up to water. Water in shower& sink no water in kitchen sink hot or cold. Tank or park hook up.????????

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 08/18/12 09:18pm Link  |  Print  |  Notify Moderator

Verify postion of water heater by pass if equipped.
Check your outside shower valves, if equipped.


Bud
USAF Retired
Suzuki XL7 pushing Pace Arrow



Old-Biscuit

Verde Valley

Senior Member

Joined: 06/20/2009

View Profile



Posted: 08/19/12 12:37am Link  |  Print  |  Notify Moderator

RV plumbing system is common......if you have water at shower/sink you should have water every place..so problem is at kitchen sink.

Do you have water to toilet?

Check for any shut off valves for kitchen sink........normally isn't any but??

Also remove the kitchen sink aerator and try faucet again.


2007 RAM 3500 QC LB SRW 5.9L CTD 48re 4:10 4K in bed 'quiet genny'
2007 HitchHiker II 32.5 UKTG 2000W Xantex Inverter
Hit the Road Debt Free & Clear April '07
Came off the road still Debt Free & Clear Jan. '14


unionman

mn

Full Member

Joined: 01/16/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 08/19/12 03:26pm Link  |  Print  |  Notify Moderator

After a day of trying everything. I checked the aerator & it was pluged solid. Thanks.

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Class A Motorhomes

 > water problem
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS