RV.Net Open Roads Forum: Beginning RVing: tv

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact  

Search:   Advanced Search

Search only in Beginning RVing


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
njtony

indiana

Senior Member

Joined: 03/29/2007

View Profile


Offline
Posted: 12/25/16 09:04am Link  |  Quote  |  Print  |  Notify Moderator

On both my t.v.s on one channel only I have snow.I am on a cable system and have checked other campers tv. They have a clear channel. All my other channels are perfect. Have turned off heaters. Any suggestions?

wildtoad

Blythewood, SC

Senior Member

Joined: 06/05/2011

View Profile



Good Sam RV Club Member

Offline
Posted: 12/25/16 09:07am Link  |  Quote  |  Print  |  Notify Moderator

Turn off tv antenna booster and then rescan for channels. The booster interferes with cable. I assume you have set the tv to cable and not antenna.


Tom Wilds
Blythewood, SC
2016 Newmar Baystar Sport 3004

djgarcia

Northern, Ca. , USA

Senior Member

Joined: 07/26/2002

View Profile



Posted: 12/25/16 10:22am Link  |  Quote  |  Print  |  Notify Moderator

wildtoad wrote:

Turn off tv antenna booster and then rescan for channels. The booster interferes with cable. I assume you have set the tv to cable and not antenna.

X2, TV booster blocks reception when you are hooked up to cable.

wa8yxm

Wherever I happen to park

Senior Member

Joined: 07/04/2006

View Profile


Offline
Posted: 12/25/16 03:18pm Link  |  Quote  |  Print  |  Notify Moderator

If it is only one channel and only that channel, is it possible the other campers are not watching that channel?

Sometimes on cable TV there are channels your TV will scan, but can not "Decode" or to be more precise de-encrypt. These are premimum channels and you need to pay to play that programming.


Home is where I park it.
Kenwood TS-2000 housed in a 2005 Damon Intruder 377


Lynnmor

Red Lion

Senior Member

Joined: 07/16/2011

View Profile



Good Sam RV Club Member


Posted: 12/26/16 08:27am Link  |  Quote  |  Print  |  Notify Moderator

djgarcia wrote:

wildtoad wrote:

Turn off tv antenna booster and then rescan for channels. The booster interferes with cable. I assume you have set the tv to cable and not antenna.

X2, TV booster blocks reception when you are hooked up to cable.


To be more precise, the little switch not only turns the power on to the amplifier it switches between the cable and antenna inputs. In other words, the cable input is disconnected in the on position.





njtony

indiana

Senior Member

Joined: 03/29/2007

View Profile


Offline
Posted: 12/26/16 03:05pm Link  |  Quote  |  Print  |  Notify Moderator

On a cable system. Other campers tv are ok. Have tried rebooking tv same thing. Un pluged anything pu
Plugged in.no luck. It's a local channel. Its weird that only one channel is effected. Guess I just live with it. Thanks to all.

wbwood

Lake Norman, NC area

Senior Member

Joined: 05/01/2005

View Profile





Offline
Posted: 12/27/16 05:55am Link  |  Quote  |  Print  |  Notify Moderator

It could be something to do with that site. Have enough cable to run to another sites cable connection? If so, ask a neighbor to see if you can try it for a couple minutes. At least that way, you will know if it's your site or your rig.


Brian
2013 Thor Chateau 31L


Effy

NC

Senior Member

Joined: 07/26/2011

View Profile



Good Sam RV Club Member

Offline
Posted: 12/27/16 05:58am Link  |  Quote  |  Print  |  Notify Moderator

njtony wrote:

On a cable system. Other campers tv are ok. Have tried rebooking tv same thing. Un pluged anything pu
Plugged in.no luck. It's a local channel. Its weird that only one channel is effected. Guess I just live with it. Thanks to all.


Have you tried what several people have told you to do - turn off the antenna booster?


2013 ACE 29.2


dwayneb236

Benbrook Texas

Senior Member

Joined: 01/28/2013

View Profile



Good Sam RV Club Member

Offline
Posted: 12/28/16 12:55pm Link  |  Quote  |  Print  |  Notify Moderator

Not sure I understand about the booster being checked. Wouldn't none of the channels be working if the booster was on. He's saying all channels work great other than one. Seems like that's not a booster issue since no other channels are affected.


2016 Ford F350 XLT DRW 6.7 SuperCrew 4X4 8 Ft Box
2016 Brookstone 395RL

wbwood

Lake Norman, NC area

Senior Member

Joined: 05/01/2005

View Profile





Offline
Posted: 12/30/16 02:58pm Link  |  Quote  |  Print  |  Notify Moderator

dwayneb236 wrote:

Not sure I understand about the booster being checked. Wouldn't none of the channels be working if the booster was on. He's saying all channels work great other than one. Seems like that's not a booster issue since no other channels are affected.


That's what I am understanding as well...

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Search:   Advanced Search

Search only in Beginning RVing


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2017 CWI, Inc. © 2017 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS