RV.Net Open Roads Forum: Norcold fridge giving me a "NO FL" message

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Norcold fridge giving me a "NO FL" message

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Sponsored By:
Branman1971

La Vernia, Tx

Full Member

Joined: 03/09/2005

View Profile



Posted: 06/07/08 07:22pm Link  |  Print  |  Notify Moderator

When I unplug the rig from shore power, and the fridge is set to AUTO, it should switch to LP for the fridge. Well, I guess it's not doing so. A small audible alarm goes off and it says NO FL...Not sure what that means. My LP tank is full. When I start the generator it works fine too. Any ideas anyone?

heavyequiptmentmover

Huntington Station ,New York

Senior Member

Joined: 01/29/2005

View Profile



Posted: 06/07/08 07:33pm Link  |  Print  |  Notify Moderator

Is there 12 VDC to the control panel,at rear of refer,when you disconnect shore power.Need 12 VDC when operating with LP gas.

When you start the genset you have an alternate source of 12 VDC from the converter/battery charger.

Branman1971

La Vernia, Tx

Full Member

Joined: 03/09/2005

View Profile



Posted: 06/07/08 07:37pm Link  |  Print  |  Notify Moderator

I will check that, thanks...I looked at the Norcold website, and I think the code I am getting might mean "no flame". So maybe I will try both of those avenues.

MELM

GA

Senior Member

Joined: 12/11/2001

View Profile


Offline
Posted: 06/07/08 08:59pm Link  |  Print  |  Notify Moderator

Which model?

Good Samaritan

Ohio

New Member

Joined: 10/06/2006

View Profile


Offline
Posted: 06/07/08 10:20pm Link  |  Print  |  Notify Moderator

You have the needed 12VDC or the refrigrator would not be on.Norcolds priority scheme is to always look for AC first when in the Auto mode. If you take away the AC input to the refrigerator the controls will recognize this and automatically switch to the Auto LP (gas) mode. While in the Auto LP mode the igniter output is energized for approximately 30 seconds. If after 30 seconds a flame is not detected the contol will give you an error message. In this case because it is in the Auto mode and the control did not sense an AC input or a flame the error would be NO AC (no AC input detected) followed by NO FL (no flame detected). If you are just getting a NO FL error you apparently are operating in the Manual LP mode? In the manual LP mode the operation is similar in that the igniter output is energized for 30 seconds at which time if the control does not detect a flame (doen't mean there can't actually be a flame present, it just means the control is not detecting it) the NO FL error is registered. Check to see if you are getting a flame or not. Also, like someone else mentioned it would be nice to know what model/vintage refrigerator we're talking about.

JFG

TN

Senior Member

Joined: 07/01/2007

View Profile


Offline
Posted: 06/08/08 09:28am Link  |  Print  |  Notify Moderator

Check the dc fuse for your refer.


Fred


Possumpoint

Virginia, USA

Full Member

Joined: 10/21/2003

View Profile


Offline
Posted: 06/08/08 10:14am Link  |  Print  |  Notify Moderator

Had this happen to me this weekend. Opened up the refrigerator outside cover and could see that there was a flame and could also hear the buzzing of the igniter. After thirty seconds I got the No Fl display and a soft beeping.

Opened up the burner box and there was a piece of rust scale that had fallen down the chimney and was blocking the flame from hitting the heat sensor. Removed the scale and the refrigerator worked fine. When I get home I'll need to clean out the burner box.


2006 30MH24SL Bigfoot Class C
2003 Citation 32' Sky Deck TT
2003 Artic Fox #1140
Rick & Kathy, My best friend and wife for 38yrs
Rascal & Peewee(our furry children)

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > Norcold fridge giving me a "NO FL" message
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS