RV.Net Open Roads Forum: Search

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'vance' found 8 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: Sewage valve stuck open

I agree with "thelink," this happened to me and when I could not close the valve after the tank drained, I pulled the valve and sure enough, the cutout for the tank was in the line.
vance 05/30/14 05:05pm General RVing Issues
RE: 12v power issue

Sorry, but I gave you a bad location. The switch is located on the "RIGHT" side behind the duals.
vance 05/28/14 05:33pm Class A Motorhomes
RE: 12v power issue

I have 2007 Encore and a couple of years ago had a similar problem. What I found that was causing the problem was the battery disconnect switch. On my unit this switch (solenoid)is located in a compartment behind the left side duals. If you can locate the switch, I would suggest bypassing it temporary to see if your problem goes away. One other thing that can be wrong with this switch, mine was mounted wrong. To operate properly, the solenoid has to be mounted up or down, it will not operate correctly mounted on it's side. Hope this helps.
vance 05/28/14 05:31pm Class A Motorhomes
RE: How does something so simple gets so messed up?

If possible, check and make sure that the zerk was not pushed out of the tie rod by the ball. I've seen this happen and when it does, it is time for a new tie rod.
vance 04/11/14 07:48pm Tech Issues
RE: Splendide Washer/Dryer

I'm also thinking that lint has stopped your air flow. I pulled my unit out, opened up the back to access the air flow hose on the back and found it almost completely stopped up with lint. The hose that I refer to has a large opening 3/4 inches where it is clamped onto the back of the unit. At this opening is where I found my blockage.
vance 12/05/13 06:32pm Tech Issues
RE: RV Plumbing Pipe

It seems that "huntindog" and myself have the odd stuff here. My drain piping is black, but not the standard size. Make sure before you start cutting.
vance 11/22/13 06:40pm Tech Issues
RE: how fast do you tow?

About 62, tow vehicle states not to tow it over 65.
vance 10/24/13 09:06pm General RVing Issues
RE: 2008 Coachmen Encore 40QSM Information?

My coach is a 2007 Encore. I think when I got it (new), it had a little over 500 miles on the speedometer. I only have about 22,000 miles on it now, but not problems. I average about 10mpg with the 330 Mercedes and it is very adequate in moving the coach. I've had two motorhomes prior to this one powered by a 460 Ford and a 330 Caterpillar. If I had a choice, I'd go with this one.
vance 10/03/13 06:48pm Class A Motorhomes
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS