RV.Net Open Roads Forum: Tech Issues: Dometic RM1350 trouble code

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Dometic RM1350 trouble code

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Sponsored By:
audreyg

lex. pk., md.

Full Member

Joined: 04/01/2003

View Profile



Good Sam RV Club Member

Offline
Posted: 07/04/11 12:27pm Link  |  Print  |  Notify Moderator

Today I started the fridge on gas to cool it down for our next trip on Thursday. It started and ran normal for a few hours. When I switched it to auto I got a e0 code and now it won't run on gas or a/c I checked 3 fuses that I could find and they were all good. Every time I press the on/off button it flashes e0 then goes blank. Any ideas? Thanks.


sadie
2011 Tiffin Phaeton 40QTH

BobsYourUncle

Surrey, BC Canada

Senior Member

Joined: 12/12/2003

View Profile


Online
Posted: 07/04/11 01:10pm Link  |  Print  |  Notify Moderator

I copied this word for word from a site called justanswer.com

"This error means that the control board is not getting communication from the eyebrow board, which is the display board at the top. On the back of the fridge you will find the main fridge control board, which is protected by a black plastic cover. Remove this cover and you should see the board. Approximately in the center of the circuit board, you will see a terminal marked D+, which should have a wire coming out of it. This is the power wire to the eyebrow board. If this wire is even a little loose, or the wire is loose in the connector, you could easily get this error. Please check that connector to make sure it is tight on the board and the wire is tight in the connector. To the left of this connector, on the left edge of the board at the top, is the communications harness going to the eyebrow board. Also check this connector to make sure it is secure on the board.


If this still doesn't solve your problem, go back inside the coach and carefully remove the top panel where the display and control panel is. Inspect the connectors coming into the eyebrow board. If they are secure and undamaged, you will probably have to replace the eyebrow board. However, before doing this, it is probably a good idea to have the main board tested, as that could also be the problem. If you remove the main control board at the back of the fridge, you can take that to your local RV service center where they will be able to test it for you. If the main board fails, you need to replace it. If it passes, and you have thoroughly checked the connections, you should replace the eyebrow board.

Also, just as a sanity check, test the voltage coming into the fridge to make sure it is close to 12V. Also check the fuses on the board to make sure they are okay."


2007 GMC 3500 dually ext. cab 4X4 LBZ
Duramax / Allison
Fire Red

1997 Triple E Topaz 27' Bunkhouse TT

81 Citation 25' "Tail dragger" "Under construction"

"Workin' man's rig"

Bob's Trucks


Check Out My Rebuild Project

Project Feedback


Dr.Laney3

Colorado

New Member

Joined: 07/08/2011

View Profile


Offline
Posted: 07/09/11 03:00pm Link  |  Print  |  Notify Moderator

Newbie to the forum (as a member).

I found this topic closely relating to my problem so I thought I'd reply to it.

2008 Sabre 31BHDS; It has a Dometic RM3762 fridge but does not have a connection to the D+ terminal on the board.

I’m getting the same error code (E0). I was getting code E1 when I initially began prepping the RV I would be connected to shore power for the duration so I thought I’d worry about the E1 LP issue later. The stove and water heater worked fine on LP so I was pretty sure there wasn’t a gas issue. Later is when the E0 code started. AC and LP would not work…No cooling at all. After an hour of trouble-shooting (check fuses-both good, remove/reapply power multiple times) for whatever reason, the LP burner fired up. Thinking I finally reset the system I switched over to auto and the LP shut down and the E0 came back. Again no cooling even on LP. More T/S and somehow talked the LP into working again. I discovered if I remove DC, unplug all connections to control board, reapply DC, and plug connections in this order:

Temp sensor

Main connection to fridge control board (inside RV)

LP solenoid

Sometimes revives the LP system. But only in that order. It worked the first couple of times but now is hit and miss. Bottom line is AC inop, LP mostly inop. Once I sweet talk the LP system back on, the fridge reaches inside temp and shuts down (normal ops), that’s it…Back to E0. Is there anybody out there with this frustrating dilemma?

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > Dometic RM1350 trouble code
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS