RV.Net Open Roads Forum: Travel Trailers: 'Furnace not starting

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Travel Trailers

Open Roads Forum  >  Travel Trailers

 > 'Furnace not starting

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
tocools

California

Senior Member

Joined: 04/17/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 11/11/11 06:35pm Link  |  Print  |  Notify Moderator

Our Furnace try's to fire but does not fire everytime the blower comes on but no heat after while it just shuts down. When it does fire it works great. Not sure what is going on.
We have a 2010 keystone Hideout


1999 F250 PSD
2010 Keystone Hideout 26RBS

mikem1945

Illinois

Full Member

Joined: 10/30/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 11/11/11 06:40pm Link  |  Print  |  Notify Moderator

My first guess would be that the igniter is either out of position or the gap is set wrong and not giving you enough spark. Either are easy to fix except you may have to remove furnace to get to it. What brand is it?? Mostare either Atwood or Suburban.


MMiller
2005 Starwood SL 29ft RKS FW
2004 GMC 2500HD Ext Cab Duramax

padave

Richland PA

Senior Member

Joined: 02/20/2005

View Profile


Offline
Posted: 11/11/11 07:45pm Link  |  Print  |  Notify Moderator

Should still be under warranty.....contact the manufacturer


wife and 2 daughters
2012 Ford F150 SCrew 4x4 Max Tow
2011 Lacrosse 318bhs
Equalizer
former:
Nissan Titan
Rockwood Roo 233
Coleman Westlake

tocools

California

Senior Member

Joined: 04/17/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 11/11/11 08:08pm Link  |  Print  |  Notify Moderator

It is a Suburban and there is no window to look thru it is completely closed in. I can pull out a drawer but it does not help much.

* This post was edited 11/11/11 08:39pm by tocools *

Teoma

Southwest Virginia

New Member

Joined: 03/16/2008

View Profile


Offline
Posted: 11/11/11 08:43pm Link  |  Print  |  Notify Moderator

I had a circuit board go out on my 2010 Atwood furnace. Also sometimes he sail switch can go out.
Teoma

AtomicChicken

Central Louisiana

Senior Member

Joined: 10/23/2010

View Profile


Offline
Posted: 11/11/11 07:56pm Link  |  Print  |  Notify Moderator

Have you checked to see if the igniter is firing properly? There may be an observation window you can look through to see it firing.


2007 F-150
2006 Sun Valley RoadRunner 240BH
Prodigy P2 / EAZ-Lift WDH


TPUC

TN

Senior Member

Joined: 04/15/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 11/12/11 07:21am Link  |  Print  |  Notify Moderator

Mine did this and it was a loose wire on the sail switch


2012 Nissan Titan Pro 4X
2014 Cruiser Aire

QCMan

Grand Strand

Senior Member

Joined: 12/19/2005

View Profile





Offline
Posted: 11/12/11 07:20am Link  |  Print  |  Notify Moderator

Have you checked the voltage to the board? Some igniters are more fussy about voltage than others.
Are the rest of the items that work on gas functioning normally?


2004 Starcraft Aruba 25RS, 2004 Dodge Dakota SLT extended cab. Just the two of us, a Jack and a desire to roam!


dks

Mississauga

Full Member

Joined: 10/08/2006

View Profile


Offline
Posted: 11/12/11 05:57am Link  |  Print  |  Notify Moderator

Is it possible your thermostat is not turned down enough?

bedell

Colorado

Full Member

Joined: 09/13/2010

View Profile


Offline
Posted: 11/12/11 03:47pm Link  |  Print  |  Notify Moderator

We had similar problem. Loose wire connections. The service tech replaced the factory installed crimp-on wire connectors with something more secure.

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Travel Trailers

 > 'Furnace not starting
Search:   Advanced Search

Search only in Travel Trailers


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS