RV.Net Open Roads Forum: 92 Fleetwood Pace Arrow 460 ford - fuel pump relay location

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes

 > 92 Fleetwood Pace Arrow 460 ford - fuel pump relay location

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next
Sponsored By:
GitRdun

KS

Full Member

Joined: 02/15/2005

View Profile


Offline
Posted: 02/19/12 10:17am Link  |  Print  |  Notify Moderator

I jumped 12V to the red/yellow wire on the safety switch and the pump came on. So pump is good. Problem must be the relay or something in that circuit. Thanks for the help. I at least know where the problem lies now. Just have to find the pesky relay.


92 Fleetwood Pace Arrow

Don & Linda

Western PA / Cape Cod

Senior Member

Joined: 07/23/2004

View Profile



Posted: 02/19/12 10:58am Link  |  Print  |  Notify Moderator

Glad to hear it. Could you have a bad Rollover "safety" switch?

GitRdun

KS

Full Member

Joined: 02/15/2005

View Profile


Offline
Posted: 02/19/12 03:31pm Link  |  Print  |  Notify Moderator

No voltage getting to the safety switch.

Don & Linda

Western PA / Cape Cod

Senior Member

Joined: 07/23/2004

View Profile



Posted: 02/19/12 04:31pm Link  |  Print  |  Notify Moderator

Looks like that pesky relay hunt will continue.

Once you find it, I hope that all it is.

Seems I remember in our 94 Seabreeze MH, on a F53 chassis, that as I think someone else mentioned, that the relays were scattered during the build.

Did you test the fuses in the fuse block? I vaguely remember the pump was fused there. perhaps labeled as efi, eec or eec4 or something like that. I haven't had to work on a eek-four system in more than a decade and elderly CRS is tough.

Also note power to the pump is only supplied for a 2-3 sec prime when you turn the ign on, then it's only on again while the crank sensor signals the ECM that the engine's cranking.

* This post was edited 02/19/12 04:42pm by Don & Linda *


Sorry if this post seems long, I lacked the time to make it shorter.
almost quote from S.L. Clemens

Don & Linda

1st RV UL EMS 4s Dome
2nd RV 21' AMF Scamper TT PV D300 Dodge
3rd RV National Seabreeze 133LX w/Demco Dolly
4th RV Jayco 2450 5TH PV Ford F-250 SD


Chuck_NJ

New Jersey

Full Member

Joined: 03/06/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 02/19/12 05:09pm Link  |  Print  |  Notify Moderator

i will check my bouder tomorrow i am a auto mechanic and will find it. BWTW if you cant wait go o irv2.com and go to the ford chasis forum and post there or look there i think a guy named subford has posted pics of theses relats and location

Chuck_NJ

New Jersey

Full Member

Joined: 03/06/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 02/19/12 05:12pm Link  |  Print  |  Notify Moderator

also no power to rcutoff switch will prbably be relay they do go bad in fords i think the standard motor products numer is ar 57 not sure its been a while . when you find relay you should have 2 wires that are positive voltage if you only have one then you may have a bad fuse or fusible link. most likely bad relay though

blackf3504dr

Leesburg , FL. .Lake

Senior Member

Joined: 08/13/2004

View Profile


Offline
Posted: 02/22/12 05:05am Link  |  Print  |  Notify Moderator

GitRdun wrote:

I jumped 12V to the red/yellow wire on the safety switch and the pump came on. So pump is good. Problem must be the relay or something in that circuit. Thanks for the help. I at least know where the problem lies now. Just have to find the pesky relay.



Have you had any luck finding the relay?


Mom , Dad , Scooter & K.C ( killer cat )
'96 F350 4dr. Dually, 7.3 5sp.
'92 Holiday Rambler 34'
REAL TRUCKS DON'T HAVE SPARKPLUGS !

mike brez

milford ct

Senior Member

Joined: 09/27/2002

View Profile



Posted: 02/22/12 06:31am Link  |  Print  |  Notify Moderator

My 94 PA is a Chevy but my relay is located under the dog house near the gas pedal.


1998 36 foot Country Coach Magna Single slide
Gillig chassis with a series 40
02 Ford F250 7.3 with a few mods

John&Joey

Some Location

Senior Member

Joined: 05/20/2007

View Profile



Good Sam RV Club Member


Posted: 02/22/12 06:41am Link  |  Print  |  Notify Moderator

Good luck.

* This post was edited 02/23/12 06:03am by John&Joey *

Scott & Jill

USA

Senior Member

Joined: 03/03/2011

View Profile



Good Sam RV Club Member

Offline
Posted: 02/22/12 08:48am Link  |  Print  |  Notify Moderator

Did you check the fule filter?


Life is too short; enjoy it the best way possible


This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next

Open Roads Forum  >  Class A Motorhomes

 > 92 Fleetwood Pace Arrow 460 ford - fuel pump relay location
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS