RV.Net Open Roads Forum: RV.net not working for sig pic upload

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Forum Technical Support

Open Roads Forum  >  Forum Technical Support

 > RV.net not working for sig pic upload

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Sponsored By:
NorthernLimits

Michigan

Senior Member

Joined: 11/17/2011

View Profile


Offline
Posted: 06/26/12 11:27am Link  |  Print  |  Notify Moderator

Kept giving me an error that the pic was too big but it isn't.

Had to switch to woodalls

Just wanted to let you know the upload is broke.





pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 06/26/12 07:12pm Link  |  Print  |  Notify Moderator

Thank you.

As a test, I attempted to upload four signature pictures to my signature. The first, which was sized properly, had no problem. The second, with dimensions too large, failed. The third with file size too large failed. The fourth, back to my original picture, had no problem.

I'll continue to look at it.

Tom

NorthernLimits

Michigan

Senior Member

Joined: 11/17/2011

View Profile


Offline
Posted: 06/27/12 06:48pm Link  |  Print  |  Notify Moderator

Well my current pic, unchanged, uploaded via woodalls but not RV. I can screen cap if you like. It errors out saying the pic has to be 500x100. I even resized to 99 high in case someone put the limit at 100 and the software thought anything less than 100 was fine.

This forum software really leaves a lot to be desired.





Delman

Ocean View, Delaware

Full Member

Joined: 04/08/2009

View Profile



Good Sam RV Club Member

Offline
Posted: 07/12/12 07:03pm Link  |  Print  |  Notify Moderator

....so was there ever a resolution.....I'm having the same problem and would like to know why!


2009 McKenzie Medallion Estate
2007 Chevy 2500HD Duramax
Once upon a time I was a little kid.....now I just think like a little kid!

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 07/12/12 07:53pm Link  |  Print  |  Notify Moderator

Delman wrote:

....so was there ever a resolution.....I'm having the same problem and would like to know why!


Yes, NorthernLimits picture is in his signature.

What is the dimensions (width, height, and file size of your picture?)

Tom

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Forum Technical Support

 > RV.net not working for sig pic upload
Search:   Advanced Search

Search only in Forum Technical Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS