RV.Net Open Roads Forum: Transmission won't shift out of 1st gear (Allison Trans)

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes

 > Transmission won't shift out of 1st gear (Allison Trans)

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
34TANGO

TEMECULA,CA.

New Member

Joined: 07/09/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 07/01/12 11:38am Link  |  Print  |  Notify Moderator

I have a 2006 Coachman Cross Country with a 300hp Cummings with a Allison transmission.
Yesterday while pulling out of the campground my coach will not shift out of 1st gear. I'm also unable to change modes and shift manually. After hitting about 2500rpm my check engine and check transmission lights come on. I'm hoping its a simple sensor problem, I do have to have it tow to a facility which is a pain. I'm hoping someone has had this problem and can set my mind at ease about the fix.

pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 07/01/12 11:43am Link  |  Print  |  Notify Moderator

Moved from Forum Technical Support.

past-MIdirector

Michigan

Senior Member

Joined: 03/03/2007

View Profile





Offline
Posted: 07/01/12 11:54am Link  |  Print  |  Notify Moderator

Did you try shutting off the engine and waiting a few minutes and restarting. This will sometimes reset the computers and enable you to drive to a Allison authorized repair center to have the system decoded for any errors.





34TANGO

TEMECULA,CA.

New Member

Joined: 07/09/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 07/01/12 12:02pm Link  |  Print  |  Notify Moderator

Yes multiple times, One time I was able to shift into 4th gear, that reset after I shut it off and restarted, I tried reverse then drive, shutting it off and restarting, nothing worked.

Executive

California/Arizona/South Dakota

Senior Member

Joined: 02/07/2008

View Profile





Offline
Posted: 07/01/12 12:12pm Link  |  Print  |  Notify Moderator

First things first....what code is it showing........press the up and down arrows and you will see a code....come back and tell us what code it is and we can give you a fix.....if it's a speed sensor, figure about $300 bucks...the speed sensor is on the side of the tranny and has a plastic fitting. This fitting is close to the exhaust and sometimes gets too hot and burns through causing the sensor to fail....let us know the code though....Dennis


MY SENSE OF HUMOR IS THE MAIN REASON I'LL MOST LIKELY GO TO HELL !
Dennis and Debi Fifth Year Full Timing
Monaco Executive M-45PBQ Quad Slide
525HP Cummins ISM 6 Spd Allison
2014 Chevrolet Equinox LTZ W/ ReadyBrute
CLICK HERE TO VIEW OUR TRAVEL BLOG


wolfe10

Texas

Senior Member

Joined: 10/08/2000

View Profile


Online
Posted: 07/01/12 12:14pm Link  |  Print  |  Notify Moderator

Use the shift pad or lever to check for diagnostic codes.

http://www.allisontransmission.com/servl........publications/pubs&FileToGet=SA3360EN.pdf


Brett Wolfe
1997 Safari Sahara 3540
EX: 1993 Foretravel 36' U-240


FMCA Forum: www.community.fmca.com/index

Diesel RV Club:http://www.dieselrvclub.org/

Ivylog

Blairsville, GA and WPB, FL.

Senior Member

Joined: 06/30/2004

View Profile


Online
Posted: 07/01/12 12:37pm Link  |  Print  |  Notify Moderator

After checking for codes, unhook the engine batter for a minute and then see if it will shift.


This post is my opinion (free advice). It is not intended to influence anyone's judgment nor do I advocate anyone do what I propose.

04 Monaco Dynasty 42' quad slide
Where am I?
How I tow.

34TANGO

TEMECULA,CA.

New Member

Joined: 07/09/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 07/01/12 04:44pm Link  |  Print  |  Notify Moderator

Checking codes

34TANGO

TEMECULA,CA.

New Member

Joined: 07/09/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 07/01/12 05:25pm Link  |  Print  |  Notify Moderator

Unable to enter Diagnostic mode, pushing the up/down arrows simultaneously as instructed on the wed site. From D1 pushing the arrows I go from D1 to 41,31,21,11

B-J1

Las Vegas

New Member

Joined: 06/26/2011

View Profile


Offline
Posted: 07/03/12 09:34pm Link  |  Print  |  Notify Moderator

FWIW, my 1998 Dodge 2500 p/u did the same thing & it was a transmission sensor. $125 to repair.


'95 Coachman Classic 240, '98 Dodge 2500 Desiel


This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Class A Motorhomes

 > Transmission won't shift out of 1st gear (Allison Trans)
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS