RV.Net Open Roads Forum: Tech Issues: 5th wheel water pump stops working

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > 5th wheel water pump stops working

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Sponsored By:
Lonald

Sonora

New Member

Joined: 08/09/2012

View Profile



Posted: 08/09/12 05:00pm Link  |  Print  |  Notify Moderator

My 5th wheel pump stopped working and some jiggling made it start again sometimes. COuldn't correct the problem so bought a new one and just installed it today. It only works sporadically, too. What might the problem be?

Stop the press... my wife was trying to help by sending out this message while I was working on the rig. Through a trouble shooting process, I've determined I also have a bad switch. The system is working fine now! Thanks for all of you who were quick to respond!

* This post was edited 08/09/12 08:44pm by Lonald *

Old-Biscuit

Verde Valley

Senior Member

Joined: 06/20/2009

View Profile



Posted: 08/09/12 05:14pm Link  |  Print  |  Notify Moderator

Loose wires........check wiring connections at pump and at switch.
Also check for broken insulation/wiring from switch to pump.

Save that old pump as a spare/back up or can be used as a water transfer pump.


2007 RAM 3500 QC LB SRW 5.9L CTD 48re 4:10 4K in bed 'quiet genny'
2007 HitchHiker II 32.5 UKTG 2000W Xantex Inverter
Hit the Road Debt Free & Clear April '07
Came off the road still Debt Free & Clear Jan. '14


pulsar

Lewisville, NC

Senior Member

Joined: 12/30/2001

View Profile



Good Sam RV Club Member


Posted: 08/09/12 06:12pm Link  |  Print  |  Notify Moderator

Moved from Forum Technical Support to Tech Issues.

joelc

Hubert, NC

Senior Member

Joined: 02/23/2004

View Profile


Offline
Posted: 08/09/12 07:06pm Link  |  Print  |  Notify Moderator

Is the pump running without pushing the water, or does the pump itself not run. If it does run do you get water, and how long does it run for.

I am asking these questions for trouble shooting purposes. You might also try hooking it up to a battery if it is pumping then stops. This would tell you if you have a faulty connection somewhere.

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > 5th wheel water pump stops working
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2014 RV.Net | Terms & Conditions | PRIVACY POLICY | YOUR PRIVACY RIGHTS