RV.Net Open Roads Forum: Search

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'Tom/Barb' found 192 matches.

Sort by:    Search within results:
Page of 10  
Prev  |  Next
  Subject Author Date Posted Forum
RE: HWH 610 Leveling system.

Check to insure large cable to pump has power to it. Should have a solenoid on it. Done,, no change.
Tom/Barb 09/16/21 07:14pm Class A Motorhomes
HWH 610 Leveling system.

Our Jacks will deplete the air when the system is activated, then quit. ignition is on, Acc.,, brake set, ground is nearly level. you push the ( ON/Auto ) the control panel will light, and the red light will illuminate, the air will dissipate. ( go to 0) then the pump will not Start as usual. you can hear the solenoids click as usual. but no pump noise or pumping action. key pad shows a yellow light on the pad.
Tom/Barb 09/16/21 02:05pm Class A Motorhomes
RE: Lithium cost keep dropping!

I wish I knew how to judge the quality of those batteries.
Tom/Barb 09/14/21 09:38pm Tech Issues
RE: surge guard

This one
Tom/Barb 09/13/21 09:05am Class A Motorhomes
RE: Broke my hitch pin today

This is why I reamed to the next larger hole and use a grade 8 bolt and self locking nut..
Tom/Barb 09/12/21 01:40pm Towing
RE: DC to DC charger

WE run a victron 12-12-30 amp DC to DC charger, no problems.
Tom/Barb 09/11/21 05:33pm General RVing Issues
RE: Class As in cold weather?

We have run both our furness and dash heat. Our dash heater is fed from the engine 40' away.. we do run the block heater in the engine to keep the engine warm for start up So it may be slow to heat up on cold mornings.
Tom/Barb 09/11/21 05:26pm Class A Motorhomes
RE: ABS light.

you will most likely have either a bendix or a wabco system. the wabco system needs a code reader the bendix has a series of lights on the module that are labeled (example right front sensor would have sen. R and f lit) sensors are located on the back side of the brake backing plate there will be a wire going to it checke for broken wires they can be checked with a digital multi meter by unpluging and checking the resistance sometimes get pushed back from the tone wheel simple to adjust tap the sensor in with a hammer but dont hit it too hard if it doesn't move it is probably stuck and may need replaced. when the coach is moved the sensor will move to the proper clearance it may sound a little strange but bendix codes are cleared by running a magnet across the light panel the module is usualY under the coach above the rear axle nice to get at wabco wheel sensor codes will clear when the module sees 5 to 10 MPH My sensors are in side of the brake drum. and there are no broken wires. This light seems to come on after a long period of no battery installed.. This is the second time it has happened.
Tom/Barb 09/10/21 11:25pm Class A Motorhomes
RE: ABS light.

Have you tried calling Eric's over in Squim? Eric's No he's on my sh-list.
Tom/Barb 09/10/21 11:17pm Class A Motorhomes
RE: ABS light.

Telephone number (360) 720-2233 My memory, which is getting bad, remembers they are just east of the entrance to navy base. Been a while! Now it is Barber shop.
Tom/Barb 09/10/21 07:39pm Class A Motorhomes
RE: ABS light.

Are you in Oak Haebor? Call Powers up on Ault Field Road. They might be able to help/ OP has diesel with Cummins on Spartan chassis. I don't know. "" Powers "" nothing in phone for them .
Tom/Barb 09/10/21 04:18pm Class A Motorhomes
RE: ABS light.

Scan the vehicle. . with what?
Tom/Barb 09/10/21 02:36pm Class A Motorhomes
ABS light.

What is required to reset the ASB light? 2000 Newmar - Cummins 8.3 - Spartan chassis. Applying the brake 3 times with the key on doesn't work. Disconnecting the chassis battery, doesn't work. Using the trans control pad has no effect. Is the spartan insite tool required ?
Tom/Barb 09/10/21 12:52pm Class A Motorhomes
RE: Question about 12V charging on Jeep JL while flat towing

our 2019 JL does not have a steering wheel lock, thus it doesn't need a key turned on to be towed. we use a separate wire harness for lights on the jeep, there are many way to wire these.
Tom/Barb 09/10/21 10:23am Dinghy Towing
RE: Question about 12V charging on Jeep JL while flat towing

We trailer the jeep. 2019 Rubicon..... we can back up.
Tom/Barb 09/09/21 06:12pm Dinghy Towing
RE: Man, they don't make 'em like they used to

We have owned 3 trailers, all three were junk.. the worst of the bunch was a BigFoot 25'
Tom/Barb 09/08/21 11:29pm Travel Trailers
diesel additives

My Cummins 8.3 has a little over 77 k miles on it.. I filled the fuel tanks when we retuned home a little 2 years ago. we have had health issues plus the Covid restrictions . SO. Should I use a diesel additive prior to taking a trip? which one ?
Tom/Barb 09/05/21 09:02pm Class A Motorhomes
RE: Low mileage V10s

I understand the engine isn't the problem, the sensors for the EPA emissions have a problem. EPA -- bad idea.
Tom/Barb 09/05/21 08:50pm Class A Motorhomes
RE: Question regarding DC to DC Chargers

I am installing a Renogy 20-amp DC to DC charger. My question is regarding the negative cable connections. The instructions say to connect the input negative cable to the chassis battery and the output negative cable to the house battery. My chassis battery is a good 15 feet away from where I'm mounting the charger and it would take some tricky cabling to get it there. Both the chassis battery and the house batteries are grounded to the frame. The charger will be right next to a negative post on the frame. What difference would it make if I just connected both of the negative cables of the charger to the same post? Can this cause a problem? I will contact Renogy next week with the question, but I am trying to get this install done this weekend, so I would appreciate any advice. Thank you. https://www.youtube.com/watch?v=EcVjPap9dkY
Tom/Barb 08/27/21 10:41pm Tech Issues
Viltron Equipment

I just installed 4 BattleBorn 100 AMP batteries Mulitplus 3000 inverter/charger, with a 500 AMP smart shunt, with gauge, and a 12-12/30 DC to DC . brick simple to install, all done by Blue Tooth on my phone.
Tom/Barb 08/27/21 10:34pm Tech Issues
Sort by:    Search within results:
Page of 10  
Prev  |  Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.