RV.Net Open Roads Forum: Search

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'captron33' found 13 matches.

Sort by:    Search within results:
  Subject Author Date Posted Forum
RE: Bypass valve position 2006 travel supreme

Thanks Lou.
captron33 11/13/19 08:45am Class A Motorhomes
RE: Bypass valve position 2006 travel supreme

I tried that position and still had fluid running out the hot water tank drain. Do you think the valve failed?
captron33 11/12/19 08:13pm Class A Motorhomes
Bypass valve position 2006 travel supreme

2006 travel supreme motorhome. I have had it since new. Today while trying to winterize The cold lines worked ok, but the hot lines would not take the pink stuff. Does anyone know the correct position of the 2 bypass valves, normal and bypass positions. Thanks
captron33 11/11/19 10:34pm Class A Motorhomes
RE: 120 volt electrical outlets, no power.Help!

Yes good advise, checked many today.
captron33 08/20/19 10:13pm Class A Motorhomes
RE: 120 volt electrical outlets, no power.Help!

Ok. Good news!!! After 4 knowledgeable friends looked at and researched the problem, one made a second visit and in the breaker box happened to touch the wire and noticed it was loose. Sooooo Tightened the set screw and fixed the issue. One loose screw caused several 120 volt outlets to not have power.
captron33 08/20/19 02:32pm Class A Motorhomes
RE: 120 volt electrical outlets, no power.Help!

Have,t tried with only the gen. On. All other ideas have been verified.
captron33 07/22/19 10:32pm Class A Motorhomes
RE: 120 volt electrical outlets, no power.Help!

Still no help
captron33 07/22/19 01:14am Class A Motorhomes
RE: 120 volt electrical outlets, no power.Help!

Ok ,i did a inverter reset, all power off for 20. Minutes and no help. Maybe a broken or disconnected wire. Any other ideas.
captron33 07/18/19 08:27am Class A Motorhomes
RE: 120 volt electrical outlets, no power.Help!

Iwill try the inverter reset next.
captron33 07/13/19 10:32pm Class A Motorhomes
RE: 120 volt electrical outlets, no power.Help!

I took the box that disconnected the tv when the key was on the first day i had it.
captron33 07/10/19 03:16pm Class A Motorhomes
RE: 120 volt electrical outlets, no power.Help!

We are set up at rv park. Cb’s are in on the inverter. All other circuit breakers are in.
captron33 07/10/19 03:15pm Class A Motorhomes
120 volt electrical outlets, no power.Help!

2006 travel supreme motorhome, i have checked all gvi plugs and they have power. The problem is no power to all our three tv areas. All other outlets have power.
captron33 07/10/19 12:59pm Class A Motorhomes
Remove 3 m from front of coach

Soooo whats a fair price to pay someone to remove this **** from my motorhome.??
captron33 05/02/19 09:48pm Class A Motorhomes
Sort by:    Search within results:


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS