RV.Net Open Roads Forum: Search

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  



Open Roads Forum  >  Search the Forums

 > Your search for posts made by 'cpaulsen' found 48 matches.

Sort by:    Search within results:
Page of 3  
Next
  Subject Author Date Posted Forum
RE: Jet pack 8800L have the problems been worked out?

I've been using the 8800 for 2 years and no problems Same here......no problems!!!
cpaulsen 04/06/20 03:57am Technology Corner
RE: Correct size

Can you just measure your base where the mattress sets and order accordingly?
cpaulsen 04/06/20 03:35am Fifth-Wheels
RE: Laundromats are closed!!

Where I am currently in Oregon...they are open.
cpaulsen 04/05/20 05:19am General RVing Issues
RE: 110 outlets

Do not use a generator...found the park power box with the 50 amp outlet was loose which allowed the the power cord to back out....and not stay connected right. Repaired the power box and now have correct 50 amp power once more!!
cpaulsen 03/31/20 02:27am Tech Issues
RE: 110 outlets

Thought a GFI to start with. Onle one we have is in the bathroom...all other outlets are kinda like daisy-changed to the one and only GFI. And no power at the first2 double beakers in the panel. Have checked all connections so far. All worked in the morning before we left one rv park and got to another one and then the problem appeared. Guess I should pull every outlet and check the wires since the GFI will not reset. The GFI needs to have power to it, in order to be able to be reset it. Yes it does and my power worked for 2 days and now the same problem with the GFI again....no power to the front of the 5th wheel!! \
cpaulsen 03/29/20 06:40pm Tech Issues
RE: 110 outlets

Had checked everything.......and could not a problem. Then....yesterday morning saw the little light on the GFI was lit....1st time in 3 day!! Tested the GFI and was able to reset it. Went around the 5ver and found the out The Theylets that did not work....now they do!! The 2 breakers that did not work now had power again. Only think that I could think of was maybe water in the outside 110 outlet and once it dried out.....everything worked. One rv repair guy said on his trailer...same thing had happened to him. Took the outlet apart...dried it off and it worked for him. It had just poured rain hard as we moved from one park to another and then found out that then I had a problem. It is a 2018 Montana and never even thought about the outside receptical. Will see if I can seal any better than what is is. But as of now,everything is working like it should be.
cpaulsen 03/28/20 04:53am Tech Issues
RE: 110 outlets

Thought a GFI to start with. Onle one we have is in the bathroom...all other outlets are kinda like daisy-changed to the one and only GFI. And no power at the first2 double beakers in the panel. Have checked all connections so far. All worked in the morning before we left one rv park and got to another one and then the problem appeared. Guess I should pull every outlet and check the wires since the GFI will not reset. \
cpaulsen 03/27/20 04:29am Tech Issues
110 outlets

2018 Montana...…..mo 110 outlets in front half of 5th wheel . Thought it was circuit breaker...….not! Then GFI in bathroom.....not again!! Anybody have any ideas. I ihave to power going to the circuit breaker.
cpaulsen 03/26/20 06:36pm Tech Issues
closures

All Oregon state parks and day use area are closing today.....3/23/20.
cpaulsen 03/23/20 04:25am RV Parks, Campgrounds and Attractions
RE: New R/V mattress

Our last 2 5ver.....we use a Serta iComfort. One was a queen and now a king in current one.
cpaulsen 03/04/20 04:57am General RVing Issues
RE: Electric heated water hose

Use my heated hose in the winter....had temps in the low teens...and when the weather gets warmed I use just a normal hose.
cpaulsen 03/04/20 04:53am Fifth-Wheels
RE: What is your favorite indoor-outdoor thermometer?

Use an Accurite weather station and have been for years.......works good and no problems.
cpaulsen 02/28/20 04:00am Tech Issues
RE: Champion generator

I have a Champion 2000i inverter generator and it works perfect for my needs. Runs everything I need to run and understand that it is NOT a 5K unit so I use it accordingly.
cpaulsen 01/17/20 05:12am Tech Issues
RE: Need to replace LED strip lighting under awning

Have done mine.....fairly easy. Got my lights on Amazon. They are 5/16" wide and I got the 18 footer and just cut it down. Think they were somewhere around 18 bucks. I had called Lippert when half of the strip went out since they were the original supplier but they quoted me over 200 buck8 for that strip. Fairly easy to do since it is in that channel.
cpaulsen 01/08/20 04:38am Tech Issues
RE: Friction hinge fix

Thanx....will keep these in mind.....have not had a problem with friction hinges yet...
cpaulsen 01/04/20 04:36am Tech Issues
RE: Protect 50A power cord?

If you want......just use some pipe insuation for it.........it is already split....slip it over the power cord and use a few zip ties to hold it in place.....
cpaulsen 12/31/19 04:38am Tech Issues
RE: Yellow window frame on door. Ugly. What to do?

Paint it Krylon Fusion paint
cpaulsen 12/29/19 04:50am General RVing Issues
RE: water heater

What happened was....I had the electric portion on....and the water was to hot to make the propane fire up. Run the waterthru the taps till I used a lot of hot water which then got cool enough to let the propane fire up. Dumb me!!!
cpaulsen 12/26/19 05:50am Tech Issues
RE: water heater

All up and running
cpaulsen 12/25/19 05:59pm Tech Issues
RE: water heater

For propane....it does not even attempt to light....no clicks!!! Checked all connections and still nothing. No red light comes for the switch ib the control panel. What a pain to get to the control board....take panel off inside the basement....wiggle your way in behind the furnace to get to the back of the water heater....geez.......what a design that is!!
cpaulsen 12/24/19 05:48pm Tech Issues
Sort by:    Search within results:
Page of 3  
Next


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.