RV.Net Open Roads Forum: Forum Posting Help and Support: My forum preferences

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > My forum preferences

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
BobAndDonna

Arizona

New Member

Joined: 06/25/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 12/29/17 10:54am Link  |  Quote  |  Print  |  Notify Moderator

Some time ago, I set up a forum signature including a "visited states" map. I thought I'd update it, and understand it's under "preferences".

Every time I try to access preferences, I get the error message: "We are unable to process your request due to an error with our site."

Is it just me? I tried a few days ago and am still running into the same error message.


Bob from Sedona AZ


DutchmenSport

Between Anderson, Pendleton, & Lapel, Indiana

Senior Member

Joined: 10/10/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 12/29/17 10:58am Link  |  Quote  |  Print  |  Notify Moderator

No, it's not just you. Use the RV.net portal and do it from there. It should work ok there. Seems all the other portals, changing profiles and preferences bump into the same error you described.


DutchmenSport

2013 Outback 298RE
2014 Chevy Silverado 3500 Duramax Dually
1400 / 14000 Equal-i-zer Weight Distribution
2 Dachshunds, 1 cat, 2 old folks and lots of love!


BobAndDonna

Arizona

New Member

Joined: 06/25/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 12/29/17 02:50pm Link  |  Quote  |  Print  |  Notify Moderator

Thanks, I think that did it.


Bob from Sedona AZ


jaycocamprs

Ringgold Georgia

Senior Member

Joined: 03/28/2004

View Profile





Online
Posted: 01/08/18 07:30pm Link  |  Quote  |  Print  |  Notify Moderator

DutchmenSport wrote:

No, it's not just you. Use the RV.net portal and do it from there. It should work ok there. Seems all the other portals, changing profiles and preferences bump into the same error you described.


Thanks that worked for me


2018 Silverado 3500 DRW
2011 Montana Mountaineer 285RLD


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Forum Posting Help and Support

 > My forum preferences
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS