RV.Net Open Roads Forum: rvnet gave 2 days of no show again

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > rvnet gave 2 days of no show again

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
Little Kopit

TheMaritimes.ca

Senior Member

Joined: 12/23/2003

View Profile


Offline
Posted: 11/09/18 06:16am Link  |  Quote  |  Print  |  Notify Moderator

Wednesday and Thursday I could not get into rvnet.

Bummer!!!

Can any of you authoritative souls tell us why or make suggestions of what to do?

Please

[emoticon]


& I, I took the road less travelled by.

My Photo Album, featuring Labrador 2006


Jay Pat

Round Rock, TX

Senior Member

Joined: 06/03/2009

View Profile



Good Sam RV Club Member


Posted: 11/09/18 06:45am Link  |  Quote  |  Print  |  Notify Moderator

I use a pc.
I logged in and save to favorites.
Every time I hit the favorite link, rv.net always opens up and I'm already logged in.
Works every time.
What device are you using?
With that info, maybe someone else can better help you.
Pat


2010 Ford F-350 SRW
2011 Keystone, Sprinter 310


rhagfo

Portland, OR

Senior Member

Joined: 07/06/2012

View Profile



Good Sam RV Club Member

Offline
Posted: 11/09/18 07:16am Link  |  Quote  |  Print  |  Notify Moderator

I use both PC and iPhone, no issues getting in.


Russ & Paula
The Beagles Precious, and Belle.
2001 Dodge 2500 4X4, 5.9 Cummins, NV4500, 3.55's, Pacbrake PRXB, DS Power Puck,RV 275's Bilstein 5100's, 311K miles.
2005 Copper Canyon 293 FWSLS, 32' GVWR 12,360# GCVW 20,500#

"Visit and Enjoy Oregon State Parks"


azdryheat

Tucson, AZ

Senior Member

Joined: 03/02/2012

View Profile



Good Sam RV Club Member

Offline
Posted: 11/09/18 07:35am Link  |  Quote  |  Print  |  Notify Moderator

No issues here. I'm on a laptop.


2013 Chevy 3500HD CC dually
2014 Voltage 3600 toy hauler
2011 Harley Ultra Limited


DutchmenSport

Between Anderson, Pendleton, & Lapel, Indiana

Senior Member

Joined: 10/10/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 11/09/18 08:24am Link  |  Quote  |  Print  |  Notify Moderator

Try entering through the different portals. Very seldom have all of them not worked at the same time.

Rv.net
TrailerLife.com
Goodsam.com

There's a couple more too.


DutchmenSport

2019 Montana High Country 375FL Fifth Wheel
2014 Chevy Silverado 3500 Duramax Dually

2 Dachshunds, 1 cat, 2 even older folks now, but still lots of love!

The new Montana is now officially, "The Love Shack 2"


gbopp

The Keystone State

Senior Member

Joined: 08/03/2008

View Profile


Offline
Posted: 11/09/18 08:28am Link  |  Quote  |  Print  |  Notify Moderator

No problem here, laptop or Kindle.

Lwiddis

Rincon Parkway, Ventura, CA

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Online
Posted: 11/09/18 11:05am Link  |  Quote  |  Print  |  Notify Moderator

No problems for me...PC and iPad.


2015 Winnebago 2101DS TT & Tahoe LTZ, 300 watts WindyNation solar-parallel & MPPT, Trojan T-125s. TALL flagpole for US flag. Prefer USFS, COE, BLM, NPS, TVA, USF&WS, state & county camps. Bicyclist! 14 year Army vet - 11B40 then 11A - old MOS 1542 & 1560.


BarabooBob

Baraboo, WI

Senior Member

Joined: 12/28/2015

View Profile



Good Sam RV Club Member

Offline
Posted: 11/09/18 11:58am Link  |  Quote  |  Print  |  Notify Moderator

No problem for me on my portable or desktop.


Bob & Dawn Married 30 years
2017 Viking 17RD
2011 Ford F150 3.5L Ecoboost 420 lb/ft
Retired


GordonThree

Northern Michigan

Senior Member

Joined: 05/19/2013

View Profile


Online
Posted: 11/09/18 12:46pm Link  |  Quote  |  Print  |  Notify Moderator

I had similar issue the past few days as well. Got the message that CloudFare Chicago was operating normally but there was a problem with RV.NET server

*shrug*


2013 KZ Sportsmen Classic 200, 20 ft TT
2017 Ram 2500 4x4, 6.4 HEMI, 4.10 / Auto

Little Kopit

TheMaritimes.ca

Senior Member

Joined: 12/23/2003

View Profile


Offline
Posted: 11/09/18 12:57pm Link  |  Quote  |  Print  |  Notify Moderator

I use Foxfire and bookmarks, category 'Rving Forums'.

Stay signed in.

[emoticon]


& I, I took the road less travelled by.

My Photo Album, featuring Labrador 2006


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Forum Posting Help and Support

 > rvnet gave 2 days of no show again
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2018 CWI, Inc. © 2018 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS