RV.Net Open Roads Forum: Tech Issues: Atwood furnace not starting

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Atwood furnace not starting

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
Rosslawncare

Camp

New Member

Joined: 03/11/2019

View Profile


Offline
Posted: 03/11/19 07:48am Link  |  Quote  |  Print  |  Notify Moderator

My Atwood furnace will not start. When I turn the heat on I can only hear 1 click in the A/C unit. The fan will not start and I do not have any red blinking codes on the circuit board and fuses look good. I have reset the reset switch several times. Any help?

midnightsadie

ohio

Senior Member

Joined: 01/07/2008

View Profile


Offline
Posted: 03/11/19 08:08am Link  |  Quote  |  Print  |  Notify Moderator

don,t no why you would hear a click in the ac unit. but theres some real good guys on here that will chime in. do you have a good 12volt hooked up? start your stove to bleed air out of the lines? thermostat set on furnace,,

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 03/11/19 09:51am Link  |  Quote  |  Print  |  Notify Moderator

The relay in the AC unit could have bad contacts.
Start by posting model of furnace,
If you can jumper the two blue wires in the furnace. This will by pass thermostat and relay. Furnace should start and produce heat. Remove jumper, furnace should go into cool down mode and shut off shortly.
If fan in furnce does not start, check for 12 volts DC at furnace.
Power present check for circuit breaker normally attached to fan housing on many models.


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 03/12/19 06:51pm Link  |  Quote  |  Print  |  Notify Moderator

Moved from Forum Posting Help and Support

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 03/12/19 07:44pm Link  |  Quote  |  Print  |  Notify Moderator

The click in the AC unit is the Furnace Relay closing sending 12 volt tstat power to the Furnace to start. IF the furnace operation fuse is blown, the furnace will not do anything. The tstat wiring(fuse) is separate from the furnace 12 volt wiring(fuse). You need to check for 12 volts on the RED wire going into the furnace. Doug

doxiemom11

Paris, MI

Senior Member

Joined: 01/09/2013

View Profile



Good Sam RV Club Member

Offline
Posted: 03/12/19 11:48pm Link  |  Quote  |  Print  |  Notify Moderator

Need good 12 volt for the thermostat and circuit board so that furnace will operate. Start by checking there.

gatorcq

Arizona

Senior Member

Joined: 03/15/2004

View Profile





Offline
Posted: 03/13/19 04:10am Link  |  Quote  |  Print  |  Notify Moderator

No voltage going to furnace. Verify that 12vdc is at the reset switch.
Next the click is the thermostat relay commanding heat. 12vd should be going to a blue wire on the control board.
Don't need to info as most Atwood operate the same.
12Vdc power
12Vd from thermostat
Sail switch
O/T switch
Blower comes on
LED MUST come on Red or Green (No LED = No Power)


Dale & Susan
DaGirls II Rv - Dakota & Tilly Traveling Companions.
2008 Alfa Gold, 2015 Ford F150 XLT
Roadmaster and Air Brake System
1600 Watts, 8800AH, Magnum Inv/Chg&Solar
Alfa SeYa 2003, CAT 3126E 330Hp (Previous)
DaGirslRV Blog

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 03/13/19 06:03am Link  |  Quote  |  Print  |  Notify Moderator

You just joined. You MUST supply Year/Model/Brand of RV. Also the Brand and MODEL of appliance. Doug

starcraft69

northern California(State Of Jefferson)

Senior Member

Joined: 01/30/2011

View Profile



Good Sam RV Club Member

Offline
Posted: 03/13/19 07:59pm Link  |  Quote  |  Print  |  Notify Moderator

gatorcq wrote:

No voltage going to furnace. Verify that 12vdc is at the reset switch.
Next the click is the thermostat relay commanding heat. 12vd should be going to a blue wire on the control board.
Don't need to info as most Atwood operate the same.
12Vdc power
12Vd from thermostat
Sail switch
O/T switch
Blower comes on
LED MUST come on Red or Green (No LED = No Power)



This is the correct troubleshooting "Follow the 12v" to the problem


2007 chevy 2500 HD 6.0 longbed
2015 Eagle HT 28.5 5th wheel
tucker the fishing dog

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > Atwood furnace not starting
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS