RV.Net Open Roads Forum: Class A Motorhomes: Trailer wiring

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next
Sponsored By:
Timothy2001

Full Timing for Now

New Member

Joined: 06/02/2019

View Profile


Offline
Posted: 07/29/19 10:34am Link  |  Quote  |  Print  |  Notify Moderator

Realizing there are many different reasons the lights do not work on a trailer, are there any most likely causes on the RV side. Trailer has tested to be working fine. It’s a standard Chrysler female receptacle and I k it I am reaching but maybe it’s something simple. Maybe a separate fuse? Flashers and directional don coach work.


2008 Itasca Meridian 39z

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 07/29/19 11:32am Link  |  Quote  |  Print  |  Notify Moderator

Power normlly comes off the rig's house battery for lights and appliances.When connected to shore power the converter should power the 12 volt system.
Common problem is dead trailer battery followed by blown fuse or tripped circuit breaker.


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


opnspaces

San Diego Ca

Senior Member

Joined: 12/22/2004

View Profile


Offline
Posted: 07/29/19 11:36am Link  |  Quote  |  Print  |  Notify Moderator

Asking about the trailer only, which lights are not working? Are you talking the exterior running lights? How about the brake stop and turn signal lights on the trailer, do they all work?


1996 Suburban 4x4. 350, 4.10 3/4 ton
2005 Jayco Jay Flight 27BH
1986 Coleman Columbia Popup.

MountainAir05

New Mexico

Senior Member

Joined: 01/27/2007

View Profile


Offline
Posted: 07/29/19 11:59am Link  |  Quote  |  Print  |  Notify Moderator

HAS a trailer every been hooked up the the Rv.

Flute Man

Payson, Arizona

Full Member

Joined: 03/21/2019

View Profile


Offline
Posted: 07/29/19 12:10pm Link  |  Quote  |  Print  |  Notify Moderator

My coach has separate fuses for the trailer. Mine are located in one of the basement compartments near the rear end of the coach.
Jerry Parr

* This post was edited 07/29/19 12:26pm by Flute Man *


Jerry Parr
05 Mandalay 40B
Cat C7 350
04 Honda CR-V
Ham Radio K7OU
Retired EE
Jrparr32@gmail.com
602-321-8141
Full-timer

midnightsadie

ohio

Senior Member

Joined: 01/07/2008

View Profile


Online
Posted: 07/29/19 12:39pm Link  |  Quote  |  Print  |  Notify Moderator

and the ground wire is a real trouble maker , before you jump into cutting etc ,pull the ground wire off the frame clean reinstall. the ground can cause alot of strange things to happen.

schlep1967

Harrisburg, PA

Senior Member

Joined: 12/08/2005

View Profile



Good Sam RV Club Member


Posted: 07/29/19 12:49pm Link  |  Quote  |  Print  |  Notify Moderator

Have you cleaned the contacts on both the plug and receptacle?


2008 Dodge Ram 2500 Diesel
2009 Open Range 385RLS
Pull-Rite Super Glide

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 07/29/19 02:04pm Link  |  Quote  |  Print  |  Notify Moderator

What works and doesn't work?
Are you talking stop, turn and tailights or interior system?
if you are talking running lights, Have "you" tested from the trailer connector by jumpering between contacts in connector?
Does your tow vehicle have amber turn signals? Does trailer have red turn signals?
if yes, look for a tailight converter.
Have you tested rig?

Timothy2001

Full Timing for Now

New Member

Joined: 06/02/2019

View Profile


Offline
Posted: 07/29/19 02:08pm Link  |  Quote  |  Print  |  Notify Moderator

Everything on the rig works, nothing on the trailer works. No power at all to harness 30 amp breaker/fuse is good. Trying to track down power source now, wiring diagram not proving to be helpful.

Executive

California/Arizona/South Dakota

Senior Member

Joined: 02/07/2008

View Profile





Offline
Posted: 07/29/19 02:47pm Link  |  Quote  |  Print  |  Notify Moderator

Hopefully this is the diagram you're using.

[image]


A Simple Act of Caring Creates an Endless Ripple
Dennis and Debi Ten Years Full Timing
Monaco Executive M-45PBQ Quad Slide
525HP Cummins ISM 6 Spd Allison
2014 Chevrolet Equinox LTZ W/ ReadyBrute
CLICK HERE TO VIEW OUR TRAVEL BLOG



Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next

Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS