RV.Net Open Roads Forum: Tech Issues: Electric Slide motor doesn't seem tobe engaged

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Electric Slide motor doesn't seem tobe engaged

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
Big Kahunna

Naples Fl

New Member

Joined: 04/12/2015

View Profile


Offline
Posted: 09/21/19 06:01pm Link  |  Quote  |  Print  |  Notify Moderator

Hello All,

I have a 2011 Winnebago Sightseer 31e which has 2 slides.

Today I ran out the electric bedroom slide and instead of running out tight and shutting off as it usually does it ran out all the way and the motor continues to run as long as you pus the button.

If I try to bring the slide in, the motor runs but the slide does not move.

If I try to put the slide out the motor runs but the slide does not move.

I removed the cover for the motor and slide mechanism and can see the motor and the shaft turns but it doesn't seem to be engaged with the geared rail.

If anyone has had any experience like this your help would be greatly appreciated.

Thanks

bdpreece

Yuma Arizona / Oregon Traveler

Senior Member

Joined: 05/27/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 09/21/19 06:59pm Link  |  Quote  |  Print  |  Notify Moderator

Having the same problem and have parts on order. On mine the assembly where the shaft is visible has four screws on a cover plate. I removed the four screws and found that one of the gears had broken. Just ordered a new gear for $35. Hopefully it will fit as the only other option for my system is to replace the whole assembly for roughly $700


Brian, Loretta & Daisy (Golden Retriever)

2008 Holiday Rambler Endeavor PDQ40
2014 Ford Explorer toad


Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > Electric Slide motor doesn't seem tobe engaged
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.