RV.Net Open Roads Forum: Forum Posting Help and Support: Error Messages

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support


This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next
Sponsored By:
johnhicks

Wandering below the Gnat Line

Senior Member

Joined: 08/29/2013

View Profile


Offline
Posted: 10/05/19 08:27pm Link  |  Print  |  Notify Moderator

It's too bad to see this forum slide into oblivion. It was very useful for years and I learned a lot. Unfortunately the sysops, if there are any, have been instructed to simply ignore it until it dies.

There is no excuse; it's a conscious decision to kill it.


-jbh-

Admin

Channel Islands Harbor, Ca.

Administrator

Joined: 06/20/2000

View Profile



Posted: 10/06/19 01:36am Link  |  Print  |  Notify Moderator

Not ignoring
I am just unable to duplicate the error message hence I don't have an example for them to troubleshoot.
Most are just hitting the F5 key when they see it.
I use RV.net and Firefox.

It's kinda like going into a auto mechanics shop
Mechanic says "What's wrong with it?"
Driver says "People say it makes a funny sound"
Mechanic says "Where is it coming from?"
Driver says "I don't know"
Mechanic says "What does it sound like?"
Driver says "I can't hear it"

Not good but that's what I'm stuck with.
Some people run into the Captca whereas I don't see it.
I got nothing to send to IT.

I'm stuck and no way out at this time.
Admin
RV.net

jimh425

Western MT

Senior Member

Joined: 06/11/2006

View Profile





Offline
Posted: 10/06/19 07:01am Link  |  Print  |  Notify Moderator

No, it’s not like “a” car unless you are talking a mass recall of different brands. [emoticon]

Your system administrators or dev team should be able to at least ask us to post more information. I don’t know your system, but my guess is it needs some maintenance and it’s caching is the issue. Either that or you upgraded your servers and they didn’t finish their upgrades and/or need to be rebooted. Could be your network caching if you upgraded those network routers/devices and they have caching.

There are far too many of us from different parts of the country on different type systems that have the issue. BTW, I’ve tried two different browsers and cleared my caches. I’ve also tried my phone and it has the same issue.

If you are wondering, I was able to post by logging out, finding the thread, logging in, getting the error, backing up with my browser to get back to the page, and then posting. Sounds a little ridiculous to follow that many steps to do one post.


'10 Ford F-450, 6.4, 4.30, 4x4, 14,500 GVWR, '06 Host Rainer 950 Dbl Slide, Torklift Talon tiedowns, Glow Steps, and Fastguns. Bilstein 4600s, Firestone Air Bags, Hankook DH-01 225/19.5 Fs, Curt front hitch, Energy Suspension bump stops.


Me Again

Sunbird(Wa)/snowbird(Az)

Senior Member

Joined: 09/26/2012

View Profile



Good Sam RV Club Member

Offline
Posted: 10/06/19 07:09am Link  |  Print  |  Notify Moderator

Admin wrote:

Not ignoring
I am just unable to duplicate the error message hence I don't have an example for them to troubleshoot.
Most are just hitting the F5 key when they see it.
I use RV.net and Firefox.

It's kinda like going into a auto mechanics shop
Mechanic says "What's wrong with it?"
Driver says "People say it makes a funny sound"
Mechanic says "Where is it coming from?"
Driver says "I don't know"
Mechanic says "What does it sound like?"
Driver says "I can't hear it"

Not good but that's what I'm stuck with.
Some people run into the Captca whereas I don't see it.
I got nothing to send to IT.

I'm stuck and no way out at this time.
Admin
RV.net


See if you can get into the "snowbird" section.

I tried to get into the section to send a message to Marcus and got the same error. Having spent a career in IT I would have been a little upset if a front line network operator did not bring an issue to me if the banks network was having issues, for which I was a senior network design engineer. Many times it require a team of network, application support and application development to resolve an issue. NO ONE in such a team said "I'm stuck and no way out at this time"

* This post was last edited 10/06/19 08:51am by Me Again *   View edit history


2015 RAM 3500 CC SB SRW Our Rig New 2017 Bighorn 3575el. Commuter trailer 2019 Laredo 225MK. Retired and enjoying it!


Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 10/06/19 08:21am Link  |  Print  |  Notify Moderator

A well designed system would produce a log entry or notify the administrators or both when an error like that occurs.

This leads me to believe:
That this old software is NOT well designed and/or the administrators don't know where to look to find the error long.

I think that the community of users on here now should not ignore the warning signs and help each other find a NEW place to congregate before this one expires completely.

P.S. I am still using "forums.goodsamclub.com" for my connection and am not seeing ANY errors.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

MORSNOW

Eagle River, AK

Senior Member

Joined: 10/29/2013

View Profile


Offline
Posted: 10/06/19 09:29am Link  |  Print  |  Notify Moderator

Admin wrote:

Not ignoring
I am just unable to duplicate the error message hence I don't have an example for them to troubleshoot.
Most are just hitting the F5 key when they see it.
I use RV.net and Firefox.

It's kinda like going into a auto mechanics shop
Mechanic says "What's wrong with it?"
Driver says "People say it makes a funny sound"
Mechanic says "Where is it coming from?"
Driver says "I don't know"
Mechanic says "What does it sound like?"
Driver says "I can't hear it"

Not good but that's what I'm stuck with.
Some people run into the Captca whereas I don't see it.
I got nothing to send to IT.

I'm stuck and no way out at this time.
Admin
RV.net


I cannot access most of the forum without see the error message whether using Internet Explorer or Edge, and also trying the RV.Net or Good Sam portals. It's definitely something in the servers, as this is the only forum doing this.

[image]


2014 Wolf Creek 850SB
2012 GMC Sierra SLT 2500HD towing a 16' Aluma trailer with Wolverine R-Spec SXS

7,220# Truck/10,400# Camper Fully Loaded


John&Joey

Summer-North,Winter-South

Senior Member

Joined: 05/20/2007

View Profile



Good Sam RV Club Member


Posted: 10/07/19 06:34am Link  |  Print  |  Notify Moderator

Admin wrote:

Not ignoring
I am just unable to duplicate the error message hence I don't have an example for them to troubleshoot.
Most are just hitting the F5 key when they see it.
I use RV.net and Firefox...

I'm stuck and no way out at this time.
Admin
RV.net


The first thing I would ask IT is if they applied any updates to Cold Fusion. If yes start there.

scbwr

North Ridgeville, OH

Senior Member

Joined: 03/09/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 10/07/19 06:45am Link  |  Print  |  Notify Moderator

The problems seems to be getting worse! I switched to using the rv.net portal and still get error messages every time I try to access the class A motor home forum. Something is definitely screwing up the works and needs to be fixed.


2012 Newmar Bay Star 3302
Blue Ox Avail
BrakeBuddy Advantage
2015 Malibu

"Get busy living, or get busy dying."
Andy Dufresne, The Shawshank Redemption

laknox

Arizona

Senior Member

Joined: 01/06/2008

View Profile



Good Sam RV Club Member

Offline
Posted: 10/07/19 10:41am Link  |  Print  |  Notify Moderator

Admin wrote:

Not ignoring
I am just unable to duplicate the error message hence I don't have an example for them to troubleshoot.
Most are just hitting the F5 key when they see it.
I use RV.net and Firefox.

It's kinda like going into a auto mechanics shop
Mechanic says "What's wrong with it?"
Driver says "People say it makes a funny sound"
Mechanic says "Where is it coming from?"
Driver says "I don't know"
Mechanic says "What does it sound like?"
Driver says "I can't hear it"

Not good but that's what I'm stuck with.
Some people run into the Captca whereas I don't see it.
I got nothing to send to IT.

I'm stuck and no way out at this time.
Admin
RV.net


I was able to post 3 messages in Fifth Wheels this AM (all in the same thread), but after the last one, when I tried to go back to the main FW page, I got the error. Just now, when I tried to access this forum, after logging in, I got the error. The only way I could write this was to log out, go to this thread, find this message, click on "quote" which took me to the log in page, log in, and it took me to the message entry page. We've needed a new forum program for at least 5 years. Emperor Marcus should spend about 30 seconds worth of profits to buy a new one, IMO.

Lyle


2002 GMC Sierra 2500 HD Duramax Crew Cab 4x4 6.5' Bed
Banks Bullet Tuner and Monster Exhaust
B&W Turnover Ball with 5th Wheel Companion
2017 KZ Durango 1500 D277RLT
1936 John Deere Model A
International Flying Farmers 61 Year Member

trail-explorer

NM

Senior Member

Joined: 07/31/2008

View Profile


Offline
Posted: 10/07/19 02:32pm Link  |  Print  |  Notify Moderator

Looks like there's about 3 threads on this issue now, including the one I started over a week ago.


Bob

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next

Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS