RV.Net Open Roads Forum: Forum Posting Help and Support: Error Messages

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support


This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next
Sponsored By:
NRALIFR

Truck Camping Out West

Senior Member

Joined: 11/27/2005

View Profile



Posted: 10/04/19 06:44pm Link  |  Print  |  Notify Moderator

Sam Spade wrote:

ScottG wrote:

Been that way for weeks.
People keep commenting but no action is taken.


I use the "forums.goodsamclub.com" portal to connect and have seen......ABSOLUTELY NO ERRORS WITH ANYTHING FOR MONTHS NOW.....MAYBE YEARS.

I keep thinking if I say this often enough people will actually start paying attention.....but I seem to be wrong.

You all can switch to this address for connecting here and use the same username and password and you almost won't be able to tell the difference.......except FAR fewer problems.

Is anybody listening ????


What works for some members doesn’t work for all members.

Is anybody listening????

[image]

[emoticon][emoticon]


2001 Lance 1121 on a 2016 F450


fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 10/04/19 06:59pm Link  |  Print  |  Notify Moderator

Sam Spade wrote:

ScottG wrote:

Been that way for weeks.
People keep commenting but no action is taken.


I use the "forums.goodsamclub.com" portal to connect and have seen......ABSOLUTELY NO ERRORS WITH ANYTHING FOR MONTHS NOW.....MAYBE YEARS.

I keep thinking if I say this often enough people will actually start paying attention.....but I seem to be wrong.

You all can switch to this address for connecting here and use the same username and password and you almost won't be able to tell the difference.......except FAR fewer problems.

Is anybody listening ????
Well, you might as well shut down your caps. I just tried it and get the same errors I get going through any of the other portals. So your go-to portal is no better than anyone else's.


Howard and Peggy

"Don't Panic"

NRALIFR

Truck Camping Out West

Senior Member

Joined: 11/27/2005

View Profile



Posted: 10/04/19 07:00pm Link  |  Print  |  Notify Moderator

But, if I’m LOGGED OUT, I can view any topic using any portal.

Don’t know if that’s true for all members, but it’s true for this one.

[image]

[emoticon][emoticon]


2001 Lance 1121 on a 2016 F450


philh

Belleville MI

Senior Member

Joined: 05/11/2015

View Profile


Offline
Posted: 10/04/19 07:43pm Link  |  Print  |  Notify Moderator

logging out didn't help me

philh

Belleville MI

Senior Member

Joined: 05/11/2015

View Profile


Offline
Posted: 10/04/19 07:44pm Link  |  Print  |  Notify Moderator

the other suggested forum didn't work either

fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 10/04/19 08:57pm Link  |  Print  |  Notify Moderator

Oh yeah, as long as I'm logged out there's no difficulty getting to any forum. Logged in is another story. But it's the same forums that are an issue, and the same forums that work every time. Also makes no difference which portal I use, it's always the same forums that work.


Howard and Peggy

"Don't Panic"

MORSNOW

Eagle River, AK

Senior Member

Joined: 10/29/2013

View Profile


Offline
Posted: 10/05/19 07:29am Link  |  Print  |  Notify Moderator

So now I can't access the truck camper forum or even the original thread in here on this "we're sorry" issue.

Honestly is anyone looking into this????


2014 Wolf Creek 850SB
2012 GMC Sierra SLT 2500HD towing a 16' Aluma trailer with Wolverine R-Spec SXS

7,220# Truck/10,400# Camper Fully Loaded


Sam Spade

North Central Florida

Senior Member

Joined: 11/05/2015

View Profile


Offline
Posted: 10/05/19 08:17am Link  |  Print  |  Notify Moderator

MORSNOW wrote:


Honestly is anyone looking into this????


I seriously doubt it.

This software and the network it runs on is OLD old and I get the feeling that there is NOBODY around anymore who really knows how the whole thing works.....and they are just crossing their fingers that the whole thing doesn't go up in smoke someday.

The evidence is mounting that tends to point to that happening fairly soon now.

Maybe all the users here should help the "community" find another place to congregate, one which has newer software and better support.

If you wait until it finally crashes all together, there won't be a good way to coordinate a move of users to a different platform.


'07 Damon Outlaw 3611
CanAm Spyder in the "trunk"

Me Again

Sunbird(Wa)/snowbird(Az)

Senior Member

Joined: 09/26/2012

View Profile



Good Sam RV Club Member

Offline
Posted: 10/05/19 12:08pm Link  |  Print  |  Notify Moderator

Snowbird section is not working either. I did a Notify Moderator this morning. Nothing back yet. Maybe if everyone does that, someone will start working on the problem. Tried it with a different browser and same results.


2015 RAM 3500 CC SB SRW Our Rig New 2017 Bighorn 3575el. Commuter trailer 2019 Laredo 225MK. Retired and enjoying it!


minnow

Upstate South Carolina

Senior Member

Joined: 08/30/2001

View Profile



Good Sam RV Club Member

Offline
Posted: 10/05/19 03:48pm Link  |  Print  |  Notify Moderator

Only way I can get in is using IE. Google and Firefox always gives the error message.

Edit that: Seems logging in causes this issue. My computer auto signs be in. If I disable that and log in as a guest it goes right through.

Are there are mod's or admin's here anymore? Interesting that no one in a position of authority is responding.

* This post was edited 10/05/19 04:00pm by minnow *

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 4  
Prev  |  Next

Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS