RV.Net Open Roads Forum: Fix for Error: Topics per page to 20 Posts per page to 10

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > Fix for Error: Topics per page to 20 Posts per page to 10

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
jimh425

Western MT

Senior Member

Joined: 06/11/2006

View Profile





Offline
Posted: 10/07/19 07:52am Link  |  Print  |  Notify Moderator

I’m not positive that this will fix everyone, but it seems logical. I only have a sample size of 1.

1. Login
2. Go to My Forums
3. Go to My Preferences
4. Change topics per page from 40 to 20 and posts per page to 10. Picture below.
5. Scroll to the bottom and click Submit Changes.

Kind of a shame the sys admins didn’t do any debugging, but oh well. Assuming this is a real fix. The fix on the backend is to disallow 40 topics and Posts of 20 per page and bulk update everyone’s preferences to 20 and 10 or increase the buffer to handle 40 and 10 Posts per page.

[image]

* This post was edited 10/07/19 08:07am by jimh425 *


'10 Ford F-450, 6.4, 4.30, 4x4, 14,500 GVWR, '06 Host Rainer 950 Dbl Slide, Torklift Talon tiedowns, Glow Steps, and Fastguns. Bilstein 4600s, Firestone Air Bags, Hankook DH-01 225/19.5 Fs, Curt front hitch, Energy Suspension bump stops.


fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 10/07/19 07:56am Link  |  Print  |  Notify Moderator

I tried it, and it does work for me too. Thanks for the heads-up.


Howard and Peggy

"Don't Panic"

STBRetired

I-80 and I-55

Senior Member

Joined: 11/23/2015

View Profile



Good Sam RV Club Member

Offline
Posted: 10/07/19 08:07am Link  |  Print  |  Notify Moderator

Did not work for me.


1999 Newmar MACA 3796 F53 6.8L
2016 Ford Edge Sport
Roadmaster Sterling A/T with Brake Buddy Select


vermilye

Oswego, NY, USA

Senior Member

Joined: 08/11/2004

View Profile



Good Sam RV Club Member


Posted: 10/07/19 08:08am Link  |  Print  |  Notify Moderator

It worked for some topics, but not for all. For example, Tech Issues & RV Parks... now work fine, but Public Lands... and Snowbirds still produces the error.


Jon Vermilye My Travel Blog
My Photo & RV link blog


IAMICHABOD

Sunny So Cal 90713

Senior Member

Joined: 12/12/2011

View Profile



Good Sam RV Club Member


Posted: 10/07/19 08:11am Link  |  Print  |  Notify Moderator

[emoticon] Now you may have hit on something.I am one of the ones who has never had the problems that the others have been griping about.

I just checked mine and topics per page are set at 20 and the posts per page is set at 10. I have never set or reset this,it seems to be set that way when I signed up 2011.


2006 TIOGA 26Q CHEVY 6.0 WORKHORSE VORTEC
Former El Monte RV Rental

Buying A Rental Class C

Chevrolet Based Class C


jimh425

Western MT

Senior Member

Joined: 06/11/2006

View Profile





Offline
Posted: 10/07/19 08:15am Link  |  Print  |  Notify Moderator

IAMICHABOD wrote:

[emoticon] Now you may have hit on something.I am one of the ones who has never had the problems that the others have been griping about.

I just checked mine and topics per page are set at 20 and the posts per page is set at 10. I have never set or reset this,it seems to be set that way when I signed up 2011.


What are your other settings that are different than my image below?


'10 Ford F-450, 6.4, 4.30, 4x4, 14,500 GVWR, '06 Host Rainer 950 Dbl Slide, Torklift Talon tiedowns, Glow Steps, and Fastguns. Bilstein 4600s, Firestone Air Bags, Hankook DH-01 225/19.5 Fs, Curt front hitch, Energy Suspension bump stops.


fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 10/07/19 08:26am Link  |  Print  |  Notify Moderator

Amended post, it does work for most forums now, but still a couple that don't work, but I don't look at those so I'm happy for now.


Howard and Peggy

"Don't Panic"

portscanner

Georgia

Senior Member

Joined: 01/02/2007

View Profile


Offline
Posted: 10/07/19 08:51am Link  |  Print  |  Notify Moderator

jimh425 wrote:

I’m not positive that this will fix everyone, but it seems logical. I only have a sample size of 1.


Worked for me! You can increase your sample size by another +1


Thanks!!!


One beautiful wife
Mattie and Trooper the furcampers
2016 Forrest River Forester 2501WS MBS
2015 Jeep Wrangler toad w/ ReadyBrake/Brute
Web Site


johnhicks

Wandering below the Gnat Line

Senior Member

Joined: 08/29/2013

View Profile


Offline
Posted: 10/07/19 08:53am Link  |  Print  |  Notify Moderator

That worked for me. I had 40 and 10 and the change to 20 and 10 fixed it.


-jbh-

ScottG

Bothell Wa.

Senior Member

Joined: 02/25/2005

View Profile


Offline
Posted: 10/07/19 08:57am Link  |  Print  |  Notify Moderator

Unless someone changed it for me overnight, mine is already setup that way.
Also, thanks for researching this Jim!

Scott

EDIT: It's still messing up. Thanks again for the effort though.

* This post was edited 10/07/19 09:08am by ScottG *


Scott, Grace and Wesly
2003 Dodge 3500 4x4, 6 speed Cummins.
2018 Silver Fox 32A.
H0NDA eu2000i

This Topic Is Closed  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Forum Posting Help and Support

 > Fix for Error: Topics per page to 20 Posts per page to 10
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2019 CWI, Inc. © 2019 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS