RV.Net Open Roads Forum: Tech Issues: water heater

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > water heater

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev
Sponsored By:
AllegroD

Outdare

Senior Member

Joined: 05/13/2003

View Profile



Posted: 12/26/19 09:49am Link  |  Quote  |  Print  |  Notify Moderator

LOL! Glad it was that simple.

Old-Biscuit

Verde Valley

Senior Member

Joined: 06/20/2009

View Profile



Posted: 12/26/19 10:52am Link  |  Quote  |  Print  |  Notify Moderator

Suburban uses separate set of T_stats for electric and propane.
Both sets are 'pre-set for same temps (t-stat Opens at 130*F and closes at 100*F)

So if temp is 'hot' (100*F-130*F) both t-stats will be open and no heating from either source will occur.


Is it time for your medication or mine?


2007 DODGE 3500 QC SRW 5.9L CTD In-Bed 'quiet gen'
2007 HitchHiker II 32.5 UKTG 2000W Xantex Inverter
On the Road Debt Free April '07
Off the road still Debt Free Jan. '14

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Prev

Open Roads Forum  >  Tech Issues

 > water heater
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.