RV.Net Open Roads Forum: Fifth-Wheels: awning

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Fifth-Wheels

Open Roads Forum  >  Fifth-Wheels

 > awning

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
cpaulsen

Oregon

Senior Member

Joined: 02/18/2005

View Profile



Good Sam RV Club Member


Posted: 11/17/20 05:32pm Link  |  Quote  |  Print  |  Notify Moderator

Went to open my awning with the inside switch(Solera 18'.....and nothing worked. Fuse is good but there is a plug by the awning rail that is not hooked up and have no idea where it pugs in at.. 2018 Montana HC


cpaulsen


Flute Man

Payson, Arizona

Senior Member

Joined: 03/21/2019

View Profile


Offline
Posted: 11/17/20 06:59pm Link  |  Quote  |  Print  |  Notify Moderator

Your 12 V battery may be low.


Jerry Parr
05 Mandalay 40B
Cat C7 350
04 Honda CR-V
Ham Radio K7OU
Retired EE
Jrparr32@gmail.com
602-321-8141
Full-timer

cpaulsen

Oregon

Senior Member

Joined: 02/18/2005

View Profile



Good Sam RV Club Member


Posted: 11/18/20 06:03am Link  |  Quote  |  Print  |  Notify Moderator

Battery is good...

MFL

Midwest

Senior Member

Joined: 11/28/2012

View Profile



Good Sam RV Club Member

Online
Posted: 11/18/20 06:43am Link  |  Quote  |  Print  |  Notify Moderator

Has it always worked and just quit? It would seem if something in area of awning motor is unplugged, that would be the issue. Can you post a pic of this plug?

My awning is a Dometic, and has a plug connection in the arm of awning. If unplugged, I know mine would not work.

Jerry





schlep1967

Harrisburg, PA

Senior Member

Joined: 12/08/2005

View Profile



Good Sam RV Club Member


Posted: 11/18/20 06:46am Link  |  Quote  |  Print  |  Notify Moderator

Do you have a multimeter or test light? You could check that plug for voltage when you activate the switch. That may tell you that plug is for something else (like awning lights)if there is no voltage to it when you push the switch.
And you could also use them for the next step that will be to test for voltage at the awning motor.


2008 Dodge Ram 2500 Diesel
2009 Open Range 385RLS
Pull-Rite Super Glide

SWoop2247

South Texas

New Member

Joined: 02/25/2019

View Profile


Offline
Posted: 11/18/20 01:15pm Link  |  Quote  |  Print  |  Notify Moderator

MFL wrote:

Has it always worked and just quit? It would seem if something in area of awning motor is unplugged, that would be the issue. Can you post a pic of this plug?

My awning is a Dometic, and has a plug connection in the arm of awning. If unplugged, I know mine would not work.

Jerry
Same here. I have a dometic and the plug is in the arm covered by a plastic strip. Unplugged mine won't work either.

The plug would be my first.
If that doesn't work grab a meter and start chasing 12V


2014 Dodge Ram 2500 4x4 6.7L Cummins
24K Curt Slider
2013 Heartland Sundance 3200RE

cpaulsen

Oregon

Senior Member

Joined: 02/18/2005

View Profile



Good Sam RV Club Member


Posted: 11/18/20 05:02pm Link  |  Quote  |  Print  |  Notify Moderator

Has always worked.......but when we got to our new destination....I pushed the switch and nothing happened....then saw a square plugup by the awing tube.....touched it fell off......looks like a plug of some sort......like a matching plugthat something plugs into.....will contact Lippert/Solara and see if they have an answer

MFL

Midwest

Senior Member

Joined: 11/28/2012

View Profile



Good Sam RV Club Member

Online
Posted: 11/18/20 07:13pm Link  |  Quote  |  Print  |  Notify Moderator

IIRC, my plug is a male/female, when put together with plug mate, female/male appears to be a smooth one piece connection.

Jerry

cpaulsen

Oregon

Senior Member

Joined: 02/18/2005

View Profile



Good Sam RV Club Member


Posted: 11/22/20 05:08am Link  |  Quote  |  Print  |  Notify Moderator

Ended up being a bad switch for the awning.........a new switch and everything works great!

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Fifth-Wheels

 > awning
Search:   Advanced Search

Search only in Fifth-Wheels


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2020 CWI, Inc. © 2020 Good Sam Enterprises, LLC. All Rights Reserved.