RV.Net Open Roads Forum: Class A Motorhomes: Aquahot issues

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  All

 > Aquahot issues

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next
Sponsored By:
C20

Shawnee KS

Senior Member

Joined: 08/01/2011

View Profile



Good Sam RV Club Member


Posted: 01/12/21 04:58pm Link  |  Quote  |  Print  |  Notify Moderator

New to us Monaco and I'm having some Aquahot issues. It's a 450D model. It was serviced before we left and working on the burner. My issues are that the front of the coach just blows cold air. The endless hot showers i'm promised only last about 2 minutes and then we run out of hot water. Suggestions?

Thank you all


2015 Monaco Dynasty
97 jeep wrangler
16 HD CVO Street glide
2015 Challenger Hellcat
2020 ram 2500 Cummins

MountainAir05

New Mexico

Senior Member

Joined: 01/27/2007

View Profile


Offline
Posted: 01/12/21 05:54pm Link  |  Quote  |  Print  |  Notify Moderator

Do you have heat any where else

C20

Shawnee KS

Senior Member

Joined: 08/01/2011

View Profile



Good Sam RV Club Member


Posted: 01/12/21 05:58pm Link  |  Quote  |  Print  |  Notify Moderator

Yes I have heat in the rear of the coach

chuckftboy

Fleming Island, Florida

Senior Member

Joined: 09/28/2010

View Profile





Offline
Posted: 01/12/21 06:01pm Link  |  Quote  |  Print  |  Notify Moderator

You have 3 pumps in the Aquahot. The pump to the right of the burner is the stir pump, See if that one is running. If the stir pump fails you wont get much hot water at the faucet.

You also may have a remote booster pump, mine is on the opposite of the coach, I don't know where Monaco would put one but if it isn't working, you won't get heat up front.

Aquahot has a great service manual on line that gives a lot of info that helps with troubleshooting


2019 Horizon 42Q Maxim Chassis w/tag
Cummins L-9 450 HP / Allison 3000
2006 Jeep TJ and 2011 Chevy Traverse Tows

C20

Shawnee KS

Senior Member

Joined: 08/01/2011

View Profile



Good Sam RV Club Member


Posted: 01/12/21 06:06pm Link  |  Quote  |  Print  |  Notify Moderator

Thank you chuckftboy

older_fossil

USA (fulltiming)

Senior Member

Joined: 12/15/2001

View Profile


Offline
Posted: 01/12/21 06:30pm Link  |  Quote  |  Print  |  Notify Moderator

Find the display panel for your Aquahot and look for red leds lit when the system should be heating or providing hot water. The diesel burner needs to be on and working properly to provide continuous hot water. If as stated before the stir pump has failed, hot water temperature will be highly variable. As for the front not getting heat, if that zone pump is out or the check valve is stuck the floor register can't deliver heat. Does the fan in the floor register come on? If the problem is in the 2015 Monaco in your original post, that is the time frame that Aquahot was shipping units with failure prone pumps. We've replaced all 4 Aquahot pumps in our rig built in August 2015.

HTH,
Art


Art & Barbara
2016 Tiffin AB 37AP
2011 Jeep Grand Cherokee


C20

Shawnee KS

Senior Member

Joined: 08/01/2011

View Profile



Good Sam RV Club Member


Posted: 01/12/21 06:43pm Link  |  Quote  |  Print  |  Notify Moderator

Thank you Older. It is in the Monaco. I don't have any red lights, but I only have one pump light on. I do have a fan on in the front.

older_fossil

USA (fulltiming)

Senior Member

Joined: 12/15/2001

View Profile


Offline
Posted: 01/12/21 08:04pm Link  |  Quote  |  Print  |  Notify Moderator

If you go to:
Aquahot Library
You can download manuals for the 450D, most importantly the service manual which contains a decent troubleshooting section. Also Roger Berke has a site which contains a great forum for discussing hydronic heater problems, including the Aquahot units. Roger Berke's website.

Art

Trainer

Livingston, TX, USA

Full Member

Joined: 03/20/2002

View Profile


Offline
Posted: 01/13/21 07:17am Link  |  Quote  |  Print  |  Notify Moderator

C20, I have sent you a message.

Trainer

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 01/13/21 08:36am Link  |  Quote  |  Print  |  Notify Moderator

1. If 1 zone has no hot air and the other does, 99% of the time the Circulation pump is bad on a 6 year old system. The other 1% would be the zone check valve is stuck for that zone and does not allow hot coolant to circulate
2. Unlimited Hot water depends requires the Diesel Burner to be ON and has run long enough(usually 30 minutes or less) to heat the coolant tank which is about 7 gallons of coolant. Once the Tank coolant is at temp, the Diesel burner will then keep the coolant hot enough for unlimited hot water. HAVE YOU DONE THIS?
3. If you have done as listed above then the odds are the Stir Pump is not running. Rarely does the Mixing valve go bad.
4. Depending on the age(yours is 6 years) and how often the Aqua Hot had been used in those 6 years, it is very possible that both the Zone Pump and Circulation pump are gummed up and defective. Aqua Hot has a new style Circulation pump that does not have this type problem. If you look at the 3 Circulation pumps at the Burner side, IF they have clear covers, those are the old style.
5. A Aqua Hot "service" does not take into account the problem you are experiancing. A Aqua Hot service just replaces the fuel nozzle and the Fuel filter and sets the Spark Gap. BUT, the service center should then do a complete operational check---Ensure Hot water is unlimited and the Heat zones work. Most Service Centers do not do this. I get customers all the time that come in and state they want the yearly Service. I then ask WHY and if they have any problems and they state problems similar to yours. I tell them a standard YEARLY SERVICE does NOT fix this type problem. There will be an extra charge to diag and fix any operation problems after the yearly service. I, ALSO, before I do any Aqua Hot Service if the customer does NOT state any problems will do an operation check BEFORE doing the Service. Then we call the customer BEFORE we do the service to let them know that the Yearly Service will probably not fix the problems we see.
6. The Zone pump and Stir pumps are the same model pump. Doug

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next

Open Roads Forum  >  Class A Motorhomes  >  All

 > Aquahot issues
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.