RV.Net Open Roads Forum: IMAGE PHOTO POSTING onto Forum?

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Forum Posting Help and Support

Open Roads Forum  >  Forum Posting Help and Support

 > IMAGE PHOTO POSTING onto Forum?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev
Sponsored By:
Songbirds

Florida

Full Member

Joined: 01/09/2015

View Profile



Good Sam RV Club Member


Posted: 03/20/21 05:44pm Link  |  Quote  |  Print  |  Notify Moderator

1492 wrote:

Songbirds wrote:

YES, as I stated I tried the drag and drop and NOTHING, Thanks but did not work as shown in my post.

Drag-and-drop your photo where? I'm not referencing the IMGUR.com website?

Also, do 'not' use this forum [image] image icon to post the URL photo link if copying BBCode. Just paste the code directly into your post.


1492,

I did try and post the link from Imgur directly and all it showed me was a navy BLUE Link and no image. So for myself to get it to work for me. I had to visit Igumr and copy Direct LINK and then return to Forum and PULL down IMAGE TAB to make it work for me.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev

Open Roads Forum  >  Forum Posting Help and Support

 > IMAGE PHOTO POSTING onto Forum?
Search:   Advanced Search

Search only in Forum Posting Help and Support


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.