RV.Net Open Roads Forum: Tow Vehicles: Stupid TPMS!!

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tow Vehicles

Open Roads Forum  >  Tow Vehicles

 > Stupid TPMS!!

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev
Sponsored By:
Grit dog

Black Diamond, WA

Senior Member

Joined: 05/06/2013

View Profile


Offline
Posted: 08/19/21 09:21am Link  |  Quote  |  Print  |  Notify Moderator

^My last Chevy 1500, 2016 model didn’t trip the TPMS at 32 psi or whatever this one is tripping at. I don’t recall getting a flat, but I know in the winter the rears were under 30psi sometimes with no issue.
Hell, I’m even getting used to the tire light as it’s a problem with most newer trucks. But the extra buttons to push at every startup to clear the “warnings” is really annoying.


2016 Ram 2500, MotorOps.ca EFIlive tuned, 5” turbo back, 6" lift on 37s
2017 Heartland Torque T29

blt2ski

Kirkland, Wa

Moderator

Joined: 03/15/2001

View Profile


Offline
Posted: 08/19/21 09:58am Link  |  Quote  |  Print  |  Notify Moderator

I'm driving a different frod transit than I normally drive. The light is on. Wondering if it goes on with too much air. Have 65 in the fronts, and normal is supposed to be 50. Rears are at normal 70.
I'm normally at 55 f, 65 rear for my typical loads etc. When I start hauling 3 pallets of antifreeze at 2100 per, I put rears at iirc max is 85 on the funky tiny 235-60-16 or some such size. About same diam as a 235-75-15. Don't haul 3000 per tire rating worth squat either.

Marty


92 Navistar dump truck, 7.3L 7 sp, 4.33 gears with a Detroit no spin
2014 Chevy 1500 Dual cab 4x4
92 Red-e-haul 12K equipment trailer

mkirsch

Rochester, NY

Senior Member

Joined: 04/09/2004

View Profile



Posted: 08/19/21 11:38am Link  |  Quote  |  Print  |  Notify Moderator

Why you running the tires so low in the first place? I run about 35-37 cold, get long life out of the tires, very even wear, better fuel economy, and great traction in the winter.

Also, no TPMS warning light.


Putting 10-ply tires on half ton trucks since aught-four.

Grit dog

Black Diamond, WA

Senior Member

Joined: 05/06/2013

View Profile


Offline
Posted: 08/19/21 02:01pm Link  |  Quote  |  Print  |  Notify Moderator

mkirsch wrote:

Why you running the tires so low in the first place? I run about 35-37 cold, get long life out of the tires, very even wear, better fuel economy, and great traction in the winter.

Also, no TPMS warning light.


Yeah, I'll bump them up a bit to get rid of the warnings and idiot light, no problem there.
But I'm not running them "so low". At the 33-34 psi I set them at "cold" (on a 90deg afternoon when I rotated them) turned to 31 psi on the ensuing 60 deg mornings. More than enough air for a 285 wide tire on the back of an empty half ton truck.
It's just not enough for the General Motors legal team apparently!

blt2ski

Kirkland, Wa

Moderator

Joined: 03/15/2001

View Profile


Offline
Posted: 08/19/21 02:27pm Link  |  Quote  |  Print  |  Notify Moderator

My 285's empty if I have more than 33-35 at any temp, the outside of the tread is not contacting the ground. I'm keeping them 30-32. Being as mine is older, I'm not setting a code on my 1500. Even as grit noted, when temp dropped a few times into the upper 50, low 60F I was seeing 27-29 on dash, and Guage.

Marty

Grit dog

Black Diamond, WA

Senior Member

Joined: 05/06/2013

View Profile


Offline
Posted: 08/20/21 02:20pm Link  |  Quote  |  Print  |  Notify Moderator

Think the new 1500s trip the id10t light and danger warnings (lol) at 31 psi. Filled up up to 35 last night (on the TPMS reading) and lights went out.
This AM, they read 32psi on the tpms readout and no lights came on.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev

Open Roads Forum  >  Tow Vehicles

 > Stupid TPMS!!
Search:   Advanced Search

Search only in Tow Vehicles


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.