RV.Net Open Roads Forum: Class A Motorhomes: HWH 610 Leveling system.

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > HWH 610 Leveling system.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev
Sponsored By:
Tom/Barb

Oak Harbor, Wa

Senior Member

Joined: 10/16/2009

View Profile



Good Sam RV Club Member


Posted: 09/18/21 05:58pm Link  |  Quote  |  Print  |  Notify Moderator

enblethen wrote:

The one in the center is the one for the leveling indicators.
Jumper between the large posts on pump motor solenoid. See if pump starts.
If it does check the small posts for continuity.


now the yellow light is out.

why is the air in the system completely depleted ? it is suppose to stop letting the air out when the pressure is 45 PSI.

the pump never starts. jacks stay up, never moves

double checked .. all fuses are good.

jumper the solenoid "A" to +12 volts. nothing happens.


2000 Newmar mountain aire 4081 DP, ISC/350 Allison 6 speed, Wrangler JL toad.

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 09/18/21 07:07pm Link  |  Quote  |  Print  |  Notify Moderator

One of small terminals is ground. Other pin should be control 12 volts DC. Not sure which is pin A.
Did you check for resistance between the small pins on pump solenoid?
Did you find the main control unit? There is several fuses there including one for pump control.
Has there some recent battery work done?


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


Tom/Barb

Oak Harbor, Wa

Senior Member

Joined: 10/16/2009

View Profile



Good Sam RV Club Member


Posted: 09/18/21 08:08pm Link  |  Quote  |  Print  |  Notify Moderator

enblethen wrote:

One of small terminals is ground. Other pin should be control 12 volts DC. Not sure which is pin A.
Did you check for resistance between the small pins on pump solenoid?
Did you find the main control unit? There is several fuses there including one for pump control.
Has there some recent battery work done?


Both solenoids has been checked for operation. all terminals cleaned, and tightened.

Yes the entire house battery system has been replaced, to include lithium batteries, a 12 to 12 /30 amp charger, a smart shunt (500) and a voltage gauge/ monitor system.

all electrical have been working normally.

the HWH electrical power is supplied +12VDC. and proven at the control box.

The HWH jack system is on the chassis battery buss.

if the Keypad works it must have system voltage.
the system will dump the air, it must have voltage "power"

enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 09/18/21 08:29pm Link  |  Quote  |  Print  |  Notify Moderator

It just acts like there is no control power to the pump.

Tom/Barb

Oak Harbor, Wa

Senior Member

Joined: 10/16/2009

View Profile



Good Sam RV Club Member


Posted: 09/18/21 08:41pm Link  |  Quote  |  Print  |  Notify Moderator

enblethen wrote:

It just acts like there is no control power to the pump.


EXACTLY
I now have three light showing.
a red power (HYD)
I white (Travel)
Yellow Center top showing it is level in front

next step. send it in for system check ,, HWH does have that service.

but it is the weekend..

Tom/Barb

Oak Harbor, Wa

Senior Member

Joined: 10/16/2009

View Profile



Good Sam RV Club Member


Posted: 09/20/21 08:19pm Link  |  Quote  |  Print  |  Notify Moderator

I've completed a lesson in frustration the past day or two..

HWH has the poorest customer relations I have ever seen..
first the gal will put you on hold until it times out
if you ever do gain access, she can only tell you to be on a call waiting list.. expect to be waiting a couple months.
If you try to order a part, the people have a 2 week wait on a waiting list..

I determined that my Jack issue is a bad motor.( thanks YouTube) I ordered one on Amazon..

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Prev

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > HWH 610 Leveling system.
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.