RV.Net Open Roads Forum: Aqua Hot 450D troubleshooting cool air zone 2 (front)

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  All

 > Aqua Hot 450D troubleshooting cool air zone 2 (front)

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
#Marc

Waterloo , Ontario , Canada

Senior Member

Joined: 01/04/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 09/26/21 12:32pm Link  |  Quote  |  Print  |  Notify Moderator

Allegro Bus 45LP 2014 Aqua hot 450D

Aqua Hot cool air zone 2 (front)

1- All light are green
2- Plastic container at right level of anti-freeze when hot or cold.
3- Tap the check valve
4- Pump is working I can it hear running.
5- Check line zone 1 and zone 2 both hot from the check valve to Pump
6-Check both line after the pump and up pass the aqua hot housing both hot.(Note[emoticon]aybe the zone 1 'line is a tiny bit hotter than line 2)
7- Check all the line for king or leak (nothing found)
8- try to push antifreeze thru the system with a manual pump kit It worked but overfill plastic container.
8- Left it run for about one hour

I did # 8 thinking that I have a airlock and also did unscrew the top valve to let air out.

This is where I am not 100% sure how to get rid of an air lock (or pressurize the system). What would be the exact procedure step by step ?

What Am I missing? , everything seems to work fine but still no heat zone 2 (front)


Marc & Josée
Tiffin Allegro Bus 45LP
450 HP Cummins ISL

MountainAir05

New Mexico

Senior Member

Joined: 01/27/2007

View Profile


Offline
Posted: 09/26/21 03:03pm Link  |  Quote  |  Print  |  Notify Moderator

#3 that you are tapping is the check valve cold right, if so rap it harder, they can get stuck. Post back.

I assume that you took the cover off to tap the valve while the unit is running.

* This post was edited 09/26/21 03:34pm by MountainAir05 *

Trainer

Livingston, TX, USA

Full Member

Joined: 03/20/2002

View Profile


Offline
Posted: 09/27/21 06:40am Link  |  Quote  |  Print  |  Notify Moderator

Using your manual pump, attach the return pipe for that zone to the intake of pump. Attach output of pump to return fitting on rear of tank. Turn on manual pump and Aqua Hot zone pump. That should purge air in heating loop.

I have done this when installing a new heater in a Alegro Bus whose owner allowed the fresh water loop to freeze and split necessitating the new heater.

folivier

Southeast Louisiana

Senior Member

Joined: 04/15/2007

View Profile



Good Sam RV Club Member

Offline
Posted: 09/27/21 06:52am Link  |  Quote  |  Print  |  Notify Moderator

Does this have the clear cube relays like the older model? If so pull them and reseat them. They sometimes get loose.

Trainer

Livingston, TX, USA

Full Member

Joined: 03/20/2002

View Profile


Offline
Posted: 09/27/21 06:56am Link  |  Quote  |  Print  |  Notify Moderator

The 450D is run by an electronic control board, no clear relays.

The 450D has a 5 gallon coolant tank where the older heaters you mention have a 16 gallon coolant tank.

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 09/27/21 09:52am Link  |  Quote  |  Print  |  Notify Moderator

You have 3 pumps. It is very hard to "hear" a pump running. I usually put my hand on the pump to feel if it is running. I also feel the return lines coming in the top of the Aqua Hot and the lines should be as hot as the lines coming out of the pumps. I am not sure from your post if you did that. IF the return lines are all hot, then the coolant IS flowing thru the radiators. Do the radiator muffin fans come on? Are you using the Diesel burner to get the tank hot? Doug

C20

Shawnee KS

Senior Member

Joined: 08/01/2011

View Profile



Good Sam RV Club Member


Posted: 09/27/21 07:27pm Link  |  Quote  |  Print  |  Notify Moderator

Trainer is the man on these. He hooked me up last winter.


2015 Monaco Dynasty
97 jeep wrangler
16 HD CVO Street glide
2015 Challenger Hellcat
2020 ram 2500 Cummins

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 09/28/21 07:13am Link  |  Quote  |  Print  |  Notify Moderator

C20 wrote:

Trainer is the man on these. He hooked me up last winter.


Yes, and his post did not ask questions. The OP has also not responded to questions. Doug

#Marc

Waterloo , Ontario , Canada

Senior Member

Joined: 01/04/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 09/28/21 09:51am Link  |  Quote  |  Print  |  Notify Moderator

Yes tap it when cold and hot. No luck.

I am clueless about what could be the problem????

I taught I could save myself a trip to the dealer.

MountainAir05

New Mexico

Senior Member

Joined: 01/27/2007

View Profile


Offline
Posted: 09/28/21 10:12am Link  |  Quote  |  Print  |  Notify Moderator

#Marc wrote:

Yes tap it when cold and hot. No luck.

I am clueless about what could be the problem????

I taught I could save myself a trip to the dealer.


So are all the pumps running when you touch them.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Class A Motorhomes  >  All

 > Aqua Hot 450D troubleshooting cool air zone 2 (front)
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.