RV.Net Open Roads Forum: Tech Issues: Good or bad battery parameters?

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Good or bad battery parameters?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
jaycocreek

Idaho

Senior Member

Joined: 12/28/2013

View Profile


Offline
Posted: 09/29/21 08:26am Link  |  Quote  |  Print  |  Notify Moderator

These are the default Renogy Wanderer pre-set numbers..Are any of them harmful to, especially a sealed or Lithium battery as I am having issues trying to get user mode to take..Everytime I "read" and "set" the parameters it does not change but says successful..

[image]

wa8yxm

Davison Michigan (East of Flint)

Senior Member

Joined: 07/04/2006

View Profile


Offline
Posted: 09/29/21 03:55pm Link  |  Quote  |  Print  |  Notify Moderator

Likely not good for GEL batteries but you are highly unlikely to have GEL batteries. The rest look within range... Gel's are the cats of the battery world. Very finicky eaters. The problem is at least one company markets AGM's as "Gel" AGM's are the "Goats" of the battery world (Not the least bit finicky).


Home was where I park it. but alas the.
2005 Damon Intruder 377 Alas declared a total loss
after a semi "nicked" it. Still have the radios
Kenwood TS-2000, ICOM ID-5100, ID-51A+2, ID-880 REF030C most times


jaycocreek

Idaho

Senior Member

Joined: 12/28/2013

View Profile


Offline
Posted: 09/29/21 04:35pm Link  |  Quote  |  Print  |  Notify Moderator

I guess it is the first two parameters that I don't understand at 15 and 16 volts compared to: Battleborn suggest the following settings,

Over Voltage Disconnect 14.7 V
Charging Limit Voltage 14.6 V
Over Voltage Reconnect 14.6 V
Equalize Charging Voltage shut off or 14.4 V
Boost Charging Voltage 14.6 V
Float Charging Voltage 13.6 V
Boost Reconnect 13.3 V
Low Voltage Reconnect 10
Under Voltage Warning Reconnect Voltage 11.5
Under Voltage Warning 11.5
Low Voltage Disconnect 11.0
Discharging Limit Voltage 10.5
Equalize Duration 0 or set as low as possible
Boost Duration 180 minutes

I have been running my AGM(sealed) off of the solar through the controller and will be using Lifepo4 here shortly and don't want to fry it not knowing much about co0ntroller settings..I have the USER numbers but just can't get them to take yet even though "read" and "set" show successful it changes back to default....LOL

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > Good or bad battery parameters?
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.