RV.Net Open Roads Forum: Class A Motorhomes: 2006 Newmar essex

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  All

 > 2006 Newmar essex

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
rabnud

california

New Member

Joined: 10/18/2021

View Profile


Offline
Posted: 10/18/21 12:11pm Link  |  Quote  |  Print  |  Notify Moderator

pressure washed batterys (as i have done many times) now factory alarm keeps activating and resets itself every time I run or drive it
also when I use the remote system to say set ac temp or switch to heat or try and turn on inverter etc
the display reads "Lack of module"
any ideas out there

* This post was edited 10/18/21 12:53pm by rabnud *

Bruce Brown

Northern NY

Moderator

Joined: 06/01/2001

View Profile



Good Sam RV Club Member


Posted: 10/18/21 02:48pm Link  |  Quote  |  Print  |  Notify Moderator

Would it be safe to assume you have automatic generator start?

If so my guess would be you somehow unplugged the battery sensor and/or it's full of moisture.


There are 24 hours in every day - it all depends on how you choose to use them.
Bruce & Jill Brown
2008 Kountry Star Pusher 3910


rabnud

california

New Member

Joined: 10/18/2021

View Profile


Offline
Posted: 10/21/21 09:35am Link  |  Quote  |  Print  |  Notify Moderator

Bruce Brown wrote:

Would it be safe to assume you have automatic generator start?

If so my guess would be you somehow unplugged the battery sensor and/or it's full of moisture.


yes has auto gen start ;;I dont relate that in any way to the alarm going off at random but will certainly take a look see the battery sensor as I understand is a heat sensor and simply shuts off the charging if batterys overheating ?

Bruce Brown

Northern NY

Moderator

Joined: 06/01/2001

View Profile



Good Sam RV Club Member


Posted: 10/21/21 03:53pm Link  |  Quote  |  Print  |  Notify Moderator

Moisture in anything electronic can cause weird things to happen.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Class A Motorhomes  >  All

 > 2006 Newmar essex
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2021 CWI, Inc. © 2021 Good Sam Enterprises, LLC. All Rights Reserved.