RV.Net Open Roads Forum: Tech Issues: Aquahot smokes after service

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > Aquahot smokes after service

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
Teeshot1939

Massachusetts

Full Member

Joined: 07/10/2009

View Profile



Good Sam RV Club Member

Offline
Posted: 04/04/22 12:17pm Link  |  Quote  |  Print  |  Notify Moderator

Long story short: The motor for my 11 year old Aquahot 450 died and was replaced with a new smaller motor: same mounts, just smaller overall size. Tech said "this is the new version". During the motor replacement a lot of diesel fuel, estimate 2-3 gallons, leaked into the bay and onto the ground. Tech said nothing he could do to stop it until I really complained and he seemed to be able to slow down the leaking. He also installed new nozzle even though the nozzle was only 3 months old. Aquahot now makes a good deal of exhaust pipe smoke when before there was NONE. Also smoke can be seen at the 90 degree elbow leading from the aquahot to the exhaust pipe. Tech said all the smoke would clear "after a while". It's been a few weeks and smoking hasn't subsided. I am now 1500 miles from where I had the repair done.
What do you think is happening and how can I fix it? Thanks...

Grit dog

Black Diamond, WA

Senior Member

Joined: 05/06/2013

View Profile


Offline
Posted: 04/04/22 01:26pm Link  |  Quote  |  Print  |  Notify Moderator

Sounds like you got a bad repair job.
Idk where it’s located but if it saturated any part of the coach that can’t be cleaned with a pressure washer then that really stinks. Literally.
By new nozzle do you mean fuel injector nozzle?
If it’s smoking it’s probably too rich. Put old nozzle back in it?


2016 Ram 2500, MotorOps.ca EFIlive tuned, 5” turbo back, 6" lift on 37s
2017 Heartland Torque T29

BurbMan

Indianapolis, IN

Senior Member

Joined: 09/20/2001

View Profile



Good Sam RV Club Member


Posted: 04/04/22 02:05pm Link  |  Quote  |  Print  |  Notify Moderator

Teeshot1939 wrote:

What do you think is happening and how can I fix it? Thanks...


1. I think what is happening is that the tech fed you a line of BS and hoped you would be 1500 miles away when you figured out the smoking wasn't going to stop.

2. How to fix it: Call the Aquahot tech support line at 574-AIR-XCEL or visit the Aquahot tech support website and get good tech advice. It says they have 300+ service centers so they can probably get you to one that's closer and have it looked it.

Generally, smoke = too much fuel, so maybe either the motor or nozzle is wrong, or some other adjustment needs to be made.

wa8yxm

Davison Michigan (East of Flint)

Senior Member

Joined: 07/04/2006

View Profile


Offline
Posted: 04/04/22 03:32pm Link  |  Quote  |  Print  |  Notify Moderator

Burbman said:Generally, smoke = too much fuel, so maybe either the motor or nozzle is wrong, or some other adjustment needs to be made.


Second his ino. You said the tech replaced the nozzle... Suspect #1
And there is NO reason that thing should have "Leaked lots of diesel" during replacement... NONE.. incompetent tech.

I'd have words with his boss.


Home was where I park it. but alas the.
2005 Damon Intruder 377 Alas declared a total loss
after a semi "nicked" it. Still have the radios
Kenwood TS-2000, ICOM ID-5100, ID-51A+2, ID-880 REF030C most times


S Davis

Western WA

Senior Member

Joined: 08/11/2005

View Profile


Offline
Posted: 04/04/22 09:11pm Link  |  Quote  |  Print  |  Notify Moderator

Smaller motor could make less air and make the unit run rich causing smoke and soot. Or he could have used the wrong fuel nozzle and cause the same issue. You need someone that knows that unit and has the correct parts.

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 04/05/22 09:16am Link  |  Quote  |  Print  |  Notify Moderator

1. You have to remove the Webasto Motor/Burner assbly from the Aqua Hot to do any work except Nozzle replacement.
2. BEFORE you remove the FEED and RETURN Diesel fuel lines you clamp them off to prevent possible leaking or siphoning of raw fuel into the casing of the Aqua Hot
3. Obviously, that part changer(NOT A TECH) did not do that. So you had a lot of Diesel get into the casing of the Aqua Hot and migrate into the boiler area chamber.
4. Once that happens it can take awhile to "Burn Off" the fuel and while moving the Motorhome any leftover spilled fuel will flow around and then leak out by the bottom exhaust and then smoke.
5. Sometimes after I have done service, there will be up to 15 minutes of white smoke OUT THE END OF THE EXHAUST pipe. Due to what the failure was and excess fuel in the burner chamber. All I can do is pull the unit outside and let run until the excess fuel in the chamber is burned out. Once that happens(15 to 30 minutes) the exhaust is clear and repeat diesel burner runnings are clear.
6. You need to clarify---- Smoke from just the elbow on the exhaust or smoke out the end of the exhaust pipe?
7. If you think it maybe excess raw diesel inside the Aqua Hot casing, the only thing I would think to do is use some type of degreaser spray water hose to flush out the inside casing of the Aqua Hot. I have never had to do that and before I would do that I would call Aqua Hot and tell them the problem and see if they agree, that flushing out the inner case is needed.
8. If it is smoking from the end of the exhaust pipe, then a NEW NOZZLE is needed. Since he botched the original repair, I would not trust that he installed or even replaced the Fuel Nozzle correctly. Doug

PS, how many hours do you think it has run since the repair?

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > Aquahot smokes after service
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.