RV.Net Open Roads Forum: Tech Issues: No water pressure

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Tech Issues

Open Roads Forum  >  Tech Issues

 > No water pressure

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Sponsored By:
Silas Carpy

Elmira N.Y.

New Member

Joined: 05/13/2021

View Profile


Offline
Posted: 05/11/22 10:04am Link  |  Quote  |  Print  |  Notify Moderator

2009 fleetwood pulse, dewinterizing. Drained holding tank and low point valves. Filled tank half way, turned pump on pumped up pressure and stopped. Flush toilet pump and water run. Turn on shower, hot and cold, pump and water run. Turn on either sink, pump runs about 1 second, stops, no pressure to either faucet. Anyone have any idea as to cause?

way2roll

Wilmington NC

Senior Member

Joined: 10/05/2018

View Profile


Offline
Posted: 05/11/22 10:29am Link  |  Quote  |  Print  |  Notify Moderator

Did you put your winterizing valves back to the normal position?


2020 F350 STX 6.7L Turbo Diesel
2020 FR Cedar Creek Silverback 29rw

ejmorgan

Dixon, CA

Full Member

Joined: 06/17/2005

View Profile



Good Sam RV Club Member

Offline
Posted: 05/11/22 10:46am Link  |  Quote  |  Print  |  Notify Moderator

Perhaps the sediment screens in the faucet outlets are clogged. Unscrew them to inspect and clean.

Ed


Ed and Susan Morgan
TT -- 2019 Northwood Nash 24M travel trailer
TV -- 2004 Ford E-350 Extended Van, 6.8L V10, 4-spd. Automatic OD, 3.73 rear axle.
Generator -- Onan 3600 LP

Photo -- Doran Beach in Bodega Bay, Ca.


schlep1967

Harrisburg, PA

Senior Member

Joined: 12/08/2005

View Profile



Good Sam RV Club Member


Posted: 05/11/22 12:07pm Link  |  Quote  |  Print  |  Notify Moderator

Your symptoms act like a failed check valve. Why a check valve would affect both hot and cold for only the sinks (assuming when you say both you mean bathroom and kitchen) is a head scratcher. If it is just the hot water it would be the check valve at the water heater out line.


2021 Chevy Silverado LTZ 3500 Diesel
2009 Open Range 385RLS
Pull-Rite Super Glide 4500

MFL

Midwest

Senior Member

Joined: 11/28/2012

View Profile



Good Sam RV Club Member

Offline
Posted: 05/11/22 12:18pm Link  |  Quote  |  Print  |  Notify Moderator

ejmorgan wrote:

Perhaps the sediment screens in the faucet outlets are clogged. Unscrew them to inspect and clean.

Ed


Likely this is problem





way2roll

Wilmington NC

Senior Member

Joined: 10/05/2018

View Profile


Offline
Posted: 05/11/22 12:50pm Link  |  Quote  |  Print  |  Notify Moderator

Or a leak somewhere.

Silas Carpy

Elmira N.Y.

New Member

Joined: 05/13/2021

View Profile


Offline
Posted: 05/11/22 01:05pm Link  |  Quote  |  Print  |  Notify Moderator

Nailed it, sediment screens. Thank you.

Y-Guy

Tri-Cities, WA

Moderator

Joined: 03/04/2002

View Profile


Offline
Posted: 05/11/22 04:20pm Link  |  Quote  |  Print  |  Notify Moderator

Do check the sediment screen (if installed) on your pump itself. First trip out I had to dig around to clean mine out too. Was also my reminder to bleach the holding again.


2007 Winnebago Sightseer 35J
2011 Jeep Wrangler

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 

Open Roads Forum  >  Tech Issues

 > No water pressure
Search:   Advanced Search

Search only in Tech Issues


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.