RV.Net Open Roads Forum: Technology Corner: Cell Phone - Sending Test Message

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Technology Corner

Open Roads Forum  >  Technology Corner

 > Cell Phone - Sending Test Message

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next
Sponsored By:
DD716TED

Washington State

Senior Member

Joined: 10/27/2003

View Profile



Good Sam RV Club Member


Posted: 06/25/22 06:01pm Link  |  Quote  |  Print  |  Notify Moderator

Anyone else experiencing a problem when sending a TM (SMS/MMS)n with their cell phone.. Now it seems as though when you take a photo and want to send it in a TM, it takes anywhere from 20 -40 minutes to send.. Does not matter if phone is using wifi, or 4/5G connection. Never had this problem in the past, but do now with both my old phomr or new cell phone (Samsung/Android).. Just asking to see if anyone else has this problem??

Lwiddis

Cambria, California area

Senior Member

Joined: 08/12/2016

View Profile



Good Sam RV Club Member

Offline
Posted: 06/25/22 06:17pm Link  |  Quote  |  Print  |  Notify Moderator

No issues with me.


Winnebago 2101DS TT & 2020 Chevy Silverado 1500 LTZ Z71, WindyNation 300 watt solar-Lossigy 200 AH Lithium battery. Prefer boondocking, USFS, COE, BLM, NPS, TVA, state camps. Bicyclist. 14 yr. Army -11B40 then 11A - (MOS 1542 & 1560) IOBC & IOAC grad


fj12ryder

Platte City, MO

Senior Member

Joined: 08/19/2003

View Profile



Posted: 06/25/22 06:21pm Link  |  Quote  |  Print  |  Notify Moderator

Nope.


Howard and Peggy

"Don't Panic"

Fisherman

Angus, Ontario, Canada

Senior Member

Joined: 09/28/2002

View Profile


Offline
Posted: 06/25/22 06:29pm Link  |  Quote  |  Print  |  Notify Moderator

Me neither.

BB_TX

McKinney, Texas

Senior Member

Joined: 04/04/2005

View Profile


Offline
Posted: 06/25/22 07:16pm Link  |  Quote  |  Print  |  Notify Moderator

No. But I have an iPhone if that matters.

delwhjr

TX

Senior Member

Joined: 02/21/2017

View Profile





Offline
Posted: 06/25/22 07:28pm Link  |  Quote  |  Print  |  Notify Moderator

If your using ATT they are "aware"of the problem but do not have a fix. We have used a work around by turning off wifi when sending then turn back on.


2022 Rockwood 2109S
2006 Durango HEMI


1492

Arlington, VA

Moderator

Joined: 04/08/2005

View Profile



Posted: 06/25/22 09:49pm Link  |  Quote  |  Print  |  Notify Moderator

What mobile service are you using?

wildtoad

Blythewood, SC

Senior Member

Joined: 06/05/2011

View Profile



Good Sam RV Club Member


Posted: 06/26/22 04:37am Link  |  Quote  |  Print  |  Notify Moderator

My ex was trying to send some pics yesterday via txt and took a long time. Not sure what service she has.


Tom Wilds
Blythewood, SC
2016 Newmar Baystar Sport 3004
2015 Jeep Wrangler 2dr HT

wa8yxm

Davison Michigan (East of Flint)

Senior Member

Joined: 07/04/2006

View Profile


Offline
Posted: 06/26/22 08:09am Link  |  Quote  |  Print  |  Notify Moderator

Hardly ever send MMS messages but no.
If the tower signal is weak or limited it takes longer
If the network is busy it can take longer to ACK
And with WI-Fi.. add if the Router is over worked (Too many clients doing things like streaming video) is added to the list (Router Signal replaces Tower Signal for Wi-FI)

Now if I sent a picture via Radio (Ham Radio) depending on the resolution (This also affects you) it can take from 1 to 5 minutes.


Home was where I park it. but alas the.
2005 Damon Intruder 377 Alas declared a total loss
after a semi "nicked" it. Still have the radios
Kenwood TS-2000, ICOM ID-5100, ID-51A+2, ID-880 REF030C most times


PButler96

Midwest

Full Member

Joined: 06/13/2022

View Profile


Offline
Posted: 06/26/22 08:54am Link  |  Quote  |  Print  |  Notify Moderator

delwhjr wrote:

If your using ATT they are "aware"of the problem but do not have a fix. We have used a work around by turning off wifi when sending then turn back on.


Aware of what problem? We have 50 - 60 phones in our company on AT&T, and do not have any stinking problems.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 2  
Next

Open Roads Forum  >  Technology Corner

 > Cell Phone - Sending Test Message
Search:   Advanced Search

Search only in Technology Corner


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.