RV.Net Open Roads Forum: HWH 210 series HYD pump motor not working

RV Blog

  |  

RV Sales

  |  

Campgrounds

  |  

RV Parks

  |  

RV Club

  |  

RV Buyers Guide

  |  

Roadside Assistance

  |  

Extended Service Plan

  |  

RV Travel Assistance

  |  

RV Credit Card

  |  

RV Loans

Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Posting Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > HWH 210 series HYD pump motor not working

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next
Sponsored By:
Gjac

Milford, CT

Senior Member

Joined: 08/16/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/22 11:30am Link  |  Quote  |  Print  |  Notify Moderator

Yesterday I went to use my jacks and only heard the relay click, went through the trouble shooting step on the manual and it said it was a bad motor. I also connected the positive from the battery and negative to the case just to make sure (it is supposed to be internally grounded) but the motor would not energize. From the HWH web site they said these old motors were obsolete, called HWH they said the tech service could not get back to me for several weeks. Has anyone found a replacement pump for this series or have successfully rebuilt the motor themselves?

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 08/03/22 11:38am Link  |  Quote  |  Print  |  Notify Moderator

A local Alternator/starter rebuild shop should be able to rebuild it. We use them from time to time when the motor is obsolete or hard to find. Doug

RLS7201

Beautyful Downtown Gladstone, MO

Senior Member

Joined: 10/26/2002

View Profile


Offline
Posted: 08/03/22 07:46pm Link  |  Quote  |  Print  |  Notify Moderator

Is it possable that one of these will work?
Or this?

Richard


95 Bounder 32H F53
460/528 stroker
2013 CRV Toad
2 Segways in Toad
First brake job
1941 Hudson


enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 08/03/22 07:47pm Link  |  Quote  |  Print  |  Notify Moderator

Hi Gary!
When I replaced mine it converted to a HWH AP30349.
new replacement is AP30348
Big Fire just west of us! Air tankers been flying since daylight this morning!

* This post was edited 08/03/22 07:58pm by enblethen *


Bud
USAF Retired
Pace Arrow

2003 Chev Ice Road Tracker


enblethen

Moses Lake, WA

Senior Member

Joined: 01/05/2005

View Profile






Posted: 08/03/22 08:12pm Link  |  Quote  |  Print  |  Notify Moderator

When in HWH site the pump is a Monarch. There are motors available on Amazon. I didn't find a motor number listed on my paperwork.
found motor number. RAP90415. Replaced by AP14608

Gjac

Milford, CT

Senior Member

Joined: 08/16/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 08/04/22 06:22am Link  |  Quote  |  Print  |  Notify Moderator

RLS7201 wrote:

Is it possable that one of these will work?
Or this?

Richard
These look like mine except that they have an external ground. HWH web site says theirs are grounded internally. I am not sure how that works exactly. I can see that the positive from the battery goes to the positive lug on the motor through the solenoid and then connect to the pos brushes inside the motor. Somehow the negative brushes must connect to the motor case through the pump mounted to the frame. I suppose the only way to see if there is continuity to ground is to take the end plate off and ohm it out from the brush to the case. Anyone know an easier way to check it?

Gjac

Milford, CT

Senior Member

Joined: 08/16/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 08/04/22 06:33am Link  |  Quote  |  Print  |  Notify Moderator

enblethen wrote:

Hi Gary!
When I replaced mine it converted to a HWH AP30349.
new replacement is AP30348
Big Fire just west of us! Air tankers been flying since daylight this morning!
Hi bud, these units are complete units for $700 plus, I just need to get the motor to work. Right now, I am just trying to figure out what is wrong with it, if I can't I think the best way out is to have it rebuilt like Doug suggested.

Lt46

Central Florida

Senior Member

Joined: 10/15/2002

View Profile


Offline
Posted: 08/04/22 10:06am Link  |  Quote  |  Print  |  Notify Moderator

The motor I replaced on my 200 series HWH system had a sticker/label saying Monarch 08029.


Peter & Dawn
97 Winnebago Adventurer 37RW
F53/460 w/ tag axle
96 Prowler 27X SOLD
IAFF L-792 (Ret.)


Gjac

Milford, CT

Senior Member

Joined: 08/16/2006

View Profile



Good Sam RV Club Member

Offline
Posted: 08/04/22 11:34am Link  |  Quote  |  Print  |  Notify Moderator

Lt46 wrote:

The motor I replaced on my 200 series HWH system had a sticker/label saying Monarch 08029.
Looked at this motor online, the mounting flange is different. Mine does not have the ears, but is round. Can't find a local shop that rebuilds these 12v motors.

dougrainer

Carrolton, Texas

Senior Member

Joined: 06/11/2007

View Profile


Offline
Posted: 08/04/22 12:58pm Link  |  Quote  |  Print  |  Notify Moderator

,[41.2837854,-72.9646049]];tbs:lrf:!1m4!........!1e1!2m1!1e2!2m1!1e3!3sIAE,lf:1,lf_ui:10

None of these shops can rebuild? Doug

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next

Open Roads Forum  >  Class A Motorhomes  >  Maintenance Issues & Tips

 > HWH 210 series HYD pump motor not working
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:




© 2022 CWI, Inc. © 2022 Good Sam Enterprises, LLC. All Rights Reserved.